Jump to content
gphuitcent

HDMI port not work on GTX 950M

Recommended Posts

Only vga work, need hdmi port to set up dual monitor for works !


I have only two port on my graphic card HDMI + VGA. VGA work good.


I have that's problem since i have install mac os on my computer and i never find a solution work for me.


It is very strangly because high sierra detect my monitor when i plug the half of my hdmi cable in the port hdmi of my computer. When i plug totally the hdmi cable, no signal, no detection, not work :(


DSDT for GPU ? Patch HDMI port ?


Send me iMac-de-Abdel.zip => https://drive.google.com/file/d/18UNqh3I5d_gPmKmsb1zNFZTcZMfJxQBZ/view?usp=sharing

ASUS G11CD-FR022T - ASUS H110-I - Intel Core I5 6400 - Nvidia Geforce GTX 950M / Intel HD 530 (Optimus) - 8GB DDR4 2133Mhz - HDD 1 To

Link to comment
Share on other sites

Ok MaLd0n, i have set up a new installation of "Sierra" (no high Sierra) in my second hdd to test. HDMI sound works now with appleAlc I see that on my pci list on system information.


But the hdmi dont work ! Other idea ?

ASUS G11CD-FR022T - ASUS H110-I - Intel Core I5 6400 - Nvidia Geforce GTX 950M / Intel HD 530 (Optimus) - 8GB DDR4 2133Mhz - HDD 1 To

Link to comment
Share on other sites

Yes I use whatever green and when I tap kextstat in terminal I show whatever green


Added in 2 minutes 11 seconds:

My hdmi is not broken, because when I boot the computer, I show the display screen of Asus logo on start boot and I show the clover menu and the verbose, it's in the end of loading I see black screen and no signal.


Added in 53 minutes 47 seconds:

Does this graphic card work good on hackintosh ? https://fr.aliexpress.com/wholesale?catId=0&initiative_id=SB_20190314180439&SearchText=gtx+1050ti select one you should it's work.

ASUS G11CD-FR022T - ASUS H110-I - Intel Core I5 6400 - Nvidia Geforce GTX 950M / Intel HD 530 (Optimus) - 8GB DDR4 2133Mhz - HDD 1 To

Link to comment
Share on other sites

ok i have buy a rx 560, i need to unplug the gtx 950 to connect the rx560 ? other procedure ? use nvidia web driver with my new graphic card ?

ASUS G11CD-FR022T - ASUS H110-I - Intel Core I5 6400 - Nvidia Geforce GTX 950M / Intel HD 530 (Optimus) - 8GB DDR4 2133Mhz - HDD 1 To

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...