Jump to content
pikaci├╣

AsusPro E520 (Mojave 10.14.3 help in configuring).

Recommended Posts

With the RunMe app it goes into error or follows the video of

MaLd0n (RunMe Mojave) but the same by mistake I attach photos.

 

AsusPro E520 ( Micro Pc ).

Cpu I3 7100T

Video HD 630

Ram 2x4GB DDR4 2400mhz

M2 kingstone 96GB < Mojave 10.14.3

HD disk 1TB

N.1 Hdmi.

N.1 DisplayPort. <- Monitor Lenovo 27 + Audio ).

N.1 Ethernet RealtekRTL8111

N.4 usb 3.0

N.1 usa 2.0

1 jack Mic.

1 jack Cuffie.

M2 key Dell Wifi e Bluetooth.

 

I use the USB 3.0 Adapter Ethernet RJ45 Lan Gigabit

or wifi .

With Realtek RTL8111 ethernet or connection problems.

while bluetooth or problems connecting to the mouse and keyboard.

in the bios there is no setting for the DVMT

 

Edited by pikaci├╣
Link to comment
Share on other sites

  • Administrators

[ref]pikaci├╣[/ref], DSDT.aml.zip

Donation with PayPal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Skrill danielnmaldonado@gmail.com

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

About Premium Users you can check HERE

Problems with Paypal HERE

oaGK2x0.png

 

Link to comment
Share on other sites

  • Administrators

[ref]pikaci├╣[/ref], check Olarila clover folder for correct config


usb is here

https://Olarila.com/forum/viewtopic.php?p=65287#p65287

Donation with PayPal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Skrill danielnmaldonado@gmail.com

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

About Premium Users you can check HERE

Problems with Paypal HERE

oaGK2x0.png

 

Link to comment
Share on other sites

 

Quote
bluetooth

 

bluetooth problem solved so.

Removed all Kext from Efi \ Clover \ Kexts \ Other

Put all the kexts in L \ E

Reconstructed chache.

the pc also 4 hours sleep I send it on the bluetooth keyboard and wakes up ..

 

In the boot config:

uia_exclude = HS06; HS07; HS08; HS10; SS05, SS06, SS07, SS08, SS09, SS10

 

System Parameters:

Iniect Kext = No

 

Thank you so much MaLd0n :guitar

 

Edited by pikaci├╣
Link to comment
Share on other sites

  • Administrators

[ref]pikaci├╣[/ref], ;)

Donation with PayPal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Skrill danielnmaldonado@gmail.com

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

About Premium Users you can check HERE

Problems with Paypal HERE

oaGK2x0.png

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

Support Olarila Vanilla Hackintosh by making a donation HERE

The popup will be closed in 15 seconds...