Jump to content

Hackintosh Guide - Install MacOS with Vanilla Olarila Image, Step by Step, Install and Post Install, Windows, Linux or Mac

Recommended Posts

  • Replies 3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaC


under macos, forget windows, in mac u need native support or 3party drivers

Posted Images

Help please help how to make appel tv + signal without anything that is not additional we only have intel HD 5500 to give good quality without faulty DRM and show black picture well how to do it please help

Dell Latitude E7250 - Specs
  • CPU. Intel Core i5-5300U 125.
  • GPU. Intel HD Graphics 5500 230.
  • Display. 12.5”, HD (1366 x 768), TN.
  • HDD/SSD. 256GB SSD.
  • RAM. 8GB DDR3
Link to post
Share on other sites
  • Administrators
17 minutes ago, telepati said:

No overclock. On 10.15.3 this patch was working even RTCMemoryFix.kext also was working. But after update the 10.15.4 both are not working anymore.

extract one sendme

Link to post
Share on other sites
  • Administrators
2 hours ago, gabemule said:

Salve @MaLd0n, os downloads não estão funcionando, high sierra e mojave, houve algum problema? Abs!

muita gente fazendo download, o drive tem limite diário, use o torrent

Link to post
Share on other sites

Hi MaLd0n,

How are you? Hope You and your family ok in that situation. I need a favor from your again, if you have some time.

I just want to install again Hackintosh on my new build below are configure


Motherboard: Asus B75M- LE

Processor: Intel® Core™ i5-3470 Processor ( 6M Cache, up to 3.60 GHz )

GPU: AMD Radeon R7 250 4GB DDR3 ( Device id is 683F )

RAM: 12GB DDR3 1330 Mhz

I can finish install your images High Sierra clean but when after install its always restart and don't show any setup screen which come after install where we add user and other things.


I installed with boot arg -lilubetaall radpg=15 and without graphics inject ATI. 

Now its not boot always restart.

Can you please tell me what is the problem. and how to resolve that matter.



Edited by theleoj1
Link to post
Share on other sites

Hi MaLd0n,


I'm trying to install your Mojave version in a Lenovo X250 laptop, with the following specs:

Processor : Intel Core i5 5300U
IGPU : Intel HD Graphics 5500
RAM : 8GB DDR3 PC12800 (1600Mhz)
Storage : 1x Toshiba 128GB
Wifi : Broadcomm BCM94352Z + Bluetooth2
Audio : Realtek ALC292
Ethernet : Intel I218LM3 Gigabit Ethernet
Touchpad : Synaptic PS2 Interface

but I keep stuck in the place that appears in the picture. Already tried both USB ports. Started -x and the same output.


Can anyone help me?



Edited by Bfiliperodrigues
Link to post
Share on other sites
On 3/14/2020 at 5:00 PM, gilles beesley said:

Hi again.


Finally managed to get Catalina to install. I borrowed a DSDT from a post where someone had a similar laptop to me.

Anyhow, I'm now stuck trying to boot from the internal SSD, rather than the USB device.

I've followed the instructions, installed clover (although the clover installer looked a bit different than the instructions - I guess a newer version?).

Now I've copied the relevant EFI folder to my EFI partition (which is my windows system partition - dual boot etc.). Clover launches when booting and then when the option to boot from the Catalina drive is selected I just get:





and it freezes...


If I boot from USB, then it is fine...


Any ideas? Trying my best not to run out of patience - frustrating though! Totally my own fault I'm sure.







I´m with the exactly same problem. Could you solved it?

Link to post
Share on other sites

Good evening.

Im trying to install Mojave in my Dell E5440. I have downloaded the efi from notebook 8 series and put in ssd efi. But when I boot from ssd, the USB ports stop working.

When I back to boot from USB everything work again.

Anyone can help me? I don't know what to do.


I5 4310u
Intel Lynx Point-LP, Intel Haswell
Intel HD Graphics 4400
Realtek ALC292
Intel Ethernet l218-LM

Link to post
Share on other sites
32 minutes ago, MaLd0n said:

ec device, if u rename it, need create a usb injector

its my first time with hackintosh and I'm totally lost.

I'm follow your guide. create usb image with belenaEtcher, install from usb, use hibernate and master disable after installation, I copied yours EFI for my notebook version (8 series) to my SSD's EFI Partition and reboot.

But when I boot directly from ssd, my USB port doesn't work. Even the display are dark.

I don't know what looking for to fix this problem.

Could you give me a direction?

PS. Por acaso tu fala português? 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

:cap-Please Disable Your ADBlocker-:cap