Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

Hackintosh Guide - Install MacOS with Vanilla Olarila Image, Step by Step, Install and Post Install, Windows, Linux or Mac

Recommended Posts

Posted (edited)

hello,

I using notebook asus g531gt, i7 9750H, Mainboard HM370, dual vga Intel uhd630 and gtx 1650.

I using bootable olarila High Sierra but I cant boot, it stuck "Using 16384 buffer headers"

anyone can help me?

*edit
i solved using聽SSDT-OLA.aml

thx

Edited by milday

Share this post


Link to post
Share on other sites
32 minutes ago, milday said:

I using bootable olarila High Sierra but I cant boot, it stuck "Using 16384 buffer headers"

go to catalina with uhd 630

ur nvidia dont work

Share this post


Link to post
Share on other sites
55 minutes ago, MaLd0n said:

go to catalina with uhd 630

ur nvidia dont work

yes sir,聽 thx for advice

Share this post


Link to post
Share on other sites

hello, nice to meet you, I just learned to use Hackingtos, and I have successfully installed catalina, but I have a problem where I cannot install the Intel HD 630 VGA driver and I have tried everything available on YouTube but cannot work on Leptop Gigabyte Saber 15 (gtx1060) me. because I have a little hackingtos. please help, for attach I run_me. thanks.

Send me Mass-MacBook-Pro

Share this post


Link to post
Share on other sites
5 hours ago, rrdein said:

Is there a guide to applying this file?聽 I'm a bit new at this.

just apply into ur config.plist with textaMate.app

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/27/2020 at 12:21 AM, MaLd0n said:

sorry, I have followed this method, but why does it still not work, I use this code:

<key>PciRoot(0)/Pci(0x02,0)</key>
聽 聽 聽 聽 聽 聽 <dict>
聽 聽 聽 聽 聽 聽 聽 聽 <key>AAPL,GfxYTile</key>
聽 聽 聽 聽 聽 聽 聽 聽 <data>AQAAAA==</data>
聽 聽 聽 聽 聽 聽 聽 聽 <key>AAPL,ig-platform-id</key>
聽 聽 聽 聽 聽 聽 聽 聽 <data>AAAbWQ==</data>
聽 聽 聽 聽 聽 聽 聽 聽 <key>device-id</key>
聽 聽 聽 聽 聽 聽 聽 聽 <data>FlkAAA==</data>
聽 聽 聽 聽 聽 聽 聽 聽 <key>framebuffer-fbmem</key>
聽 聽 聽 聽 聽 聽 聽 聽 <data>AACQAA==</data>
聽 聽 聽 聽 聽 聽 聽 聽 <key>framebuffer-patch-enable</key>
聽 聽 聽 聽 聽 聽 聽 聽 <integer>1</integer>
聽 聽 聽 聽 聽 聽 聽 聽 <key>framebuffer-stolenmem</key>
聽 聽 聽 聽 聽 聽 聽 聽 <data>AAAwAQ==</data>
聽 聽 聽 聽 聽 聽 聽 聽 <key>hda-gfx</key>
聽 聽 聽 聽 聽 聽 聽 聽 <string>onboard-1</string>
聽 聽 聽 聽 聽 聽 </dict>

What is wrong?
sorry, because I just learned Hackingtos.

Edited by Muhammad Fhauzan

Share this post


Link to post
Share on other sites
8 hours ago, Muhammad Fhauzan said:

sorry, I have followed this method, but why does it still not work

post ur config.plist here

Share this post


Link to post
Share on other sites
Posted (edited)

hello everybody

i have try install olarila bigsur beta 3 and installer restart and never appear the SSD i have installed to.

so, with catalina installer聽 i got an error remaining 2 minutes installer get freeze , no mouse movement, just freeze image of installer , but whem i restart manually and try to continue installing inmediately installer get out and restart.

my system is Z390UD + core i5 9400F + RX590 fatboy

Edited by capitanbelico

Share this post


Link to post
Share on other sites
18 minutes ago, capitanbelico said:

my system is Z390UD + core i5 9400F + RX590 fatboy

big sur is beta and with many problems for now.聽

Share this post


Link to post
Share on other sites
8 minutes ago, MaLd0n said:

big sur is beta and with many problems for now.聽

but in the other case i ve tried with olarila catalina 10.15.3

i prepared the usb stick using etcher portable from windows 10 and process appeals successfully but installer聽still freezing remaining 2 minutes.

Share this post


Link to post
Share on other sites
1 minute ago, capitanbelico said:

i prepared the usb stick using etcher portable from windows 10 and process appeals successfully but installer聽still freezing remaining 2 minutes.

use ssdt Olarila in installation

Share this post


Link to post
Share on other sites
11 hours ago, capitanbelico said:

how could i do it from windows, because i lost my working instalation.

mount efi partition in windows

Share this post


Link to post
Share on other sites
On 7/28/2020 at 11:35 PM, MaLd0n said:

mount efi partition in windows

I solve the issues erasing EFI folder from USB installer EFI partition and copy OpenCore folder downloaded for your chipset in olarila forum.

Now restart omputer and boot from USB and procede instalaci贸n.

Cheers 馃帀馃帀

Share this post


Link to post
Share on other sites
Posted (edited)

Hello.

First of all I wish you and all your loved ones a healthy and safe life .聽

My name is Homam ...

I've recently installed macOS Catalina Olarila image ( vanilla ) using your guide聽

and to be honest I didn't want to ask any questions before I read everything and try to fix my problems by my self .

I am facing many problems .

Can't install Catalina on UEFI mode .. only Legacy ... if I try UEFI mode on -V it just crash in the middle PCI (... 23;40 then just stock there . so I've tried installing on Legacy and all worked

after installing Catalina , and successfully booted to the Hackintosh . Ethernet works fine . USB doesn't work nor does Audio . when I install the Kexts Using Kext Utility , it works fine after I reboot聽(only USB but no the Audio) , but whenever I Reboot again , USB stops to work again and I'd have to reinstall kext again .聽

I've Tried the tools that you've provided . nothing actually worked . ( tools from the Install macOS Catalina flash disk )

I couldn't even install clover from the flash disk . it gives me that the version is not compatible with the MacOS version . I'm running 10.15.6聽

Also the screen brightness couldn't fix it in anyway ... like I've been trying for 3 days couldn't find a solution . when I boot into Mac on loading screen ( apple logo with a bar under it ) the bar reaches middle and the brightness is great when it continues to boot it just dips the brightness and you'd barely see anything unless everything is dark around you .

My Laptop is :

Acer Aspire v3-574G

Intel Core i5-5200U

Nvidia GeForce 940M 4GB

RAM 8GB upgraded to 12GB聽

Resolution 1366x768

Sorry I don't really understand everything on laptops nor PC's it self so here is a full specification of My laptop聽

https://www.notebookcheck.net/Acer-Aspire-V3-574G-Notebook-Review.146525.0.html

I kindly ask you to help me fix my MacOS problems .. and I'm really grateful for everything you'd share with me . Thank you聽

if you'd need any additional information please let me know .聽

Good Day Sir/Madam聽

Edited by Homam Salahie
Typed Report instead of Reboot :p

Share this post


Link to post
Share on other sites
11 hours ago, MaLd0n said:

Hello , I'm sorry for being late , ran into some internet problems .聽

Sir today when I've started my hackintosh I booted to it and brightness was alright . but all the graphics are glitched like in safari black bars , dock is all white like there is no graphic card or something installed then I went to the partition using Clover configurator i did mount the partition and opened it , there was no boot and inside the聽file 聽EFI there was no聽Clover file only APPLE聽聽.. like all the kexts and files are just gone . nothing is in the folder .聽

here's the RunMe

Send me Homams-MacBook-Pro.zip

Share this post


Link to post
Share on other sites
27 minutes ago, Homam Salahie said:

Hello , I'm sorry for being late , ran into some internet problems .聽

post ur efi folder too

Share this post


Link to post
Share on other sites
2 minutes ago, MaLd0n said:

post ur efi folder too

for some reason the file size is 4.5MB I couldn't聽upload it . though the file is like this聽

EFI>APPLE>FIRMWARE>MBP111.scap ...... there is nothing else inside EFI folder.

I was thinking to install Everything all over again from 0 ... but instead of Catalina I'd install Mojave .. isn't it more stable ?

Share this post


Link to post
Share on other sites
13 minutes ago, Homam Salahie said:

for some reason the file size is 4.5MB I couldn't聽upload it . though the file is like this聽

up in google drive or other service

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...