Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

Hackintosh Guide - Install MacOS with Vanilla Olarila Image, Step by Step, Install and Post Install, Windows, Linux or Mac

    Recommended Posts

    10 hours ago, Waldus said:

    I have been doing some changes here and there and now I am able to boot from HDD (without USB),   but for sure several things are pending

    DSDT.aml.zip

    use ec0 to ec patch

    remove ssdts

    Share this post


    Link to post
    Share on other sites

    Sie sollten diesen Artikel lesen. Es ist wichtig!1(A#D5gt8x6!WGIHAzum

    Rassismus bei Rossmann: schwarzer Kundin wird Kartenbetrug vorgeworfen, weil der Name darauf deutsch ist. Polizei droht ihr vor ihrem Kind mit Gefängnis: “Sprechen Sie überhaupt deutsch? Deutsche Sprache, schwere Sprache.”
    https://www.bz-berlin.de/berlin/charlottenburg-wilmersdorf/rassismus-skandal-an-berliner-rossmann-kasse

    Share this post


    Link to post
    Share on other sites
    3 hours ago, MaLd0n said:

    DSDT.aml.zip 20.47 kB · 2 downloads

    use ec0 to ec patch

    remove ssdts

    Thanks for the file and tips.

    I have deleted ssts files from /Volumes/EFI/EFI/CLOVER/ACPI/patched. and copied the DSDT-aml file on it.

    also, in clover configurator I have unmarked changed eco to ec. (column is labered disabled, so I suppose I need to unmark it)

    don't know exactly the impact of

    Ithis, But I will continue investigation.

     

    thanks MaLd0n.

     

    Share this post


    Link to post
    Share on other sites
    15 hours ago, Waldus said:

    Thanks for the file and tips.

    extract one sendme with dsdt and ec0 to ec patch enable

    Share this post


    Link to post
    Share on other sites
    Posted (edited)

    Hi again.  
     

    I have two issues right now.
     

    A) there is no sound I'm my Mac.  It is suppose I have contexant audio.  But I am not able to setup to listen any sound.
    What should I do for that?
     

    B) I notice the Mac very slow.  What are the minimum required to run Catalina fluently ?

    Windows 10 was running fine enoght to run basic apps (internet browser and normal apps from OS). So I expect the same for Catalina.


    I have 4 gigas RAM, I could increase to 8 if needed, but not sure if this is the problem 

     

    Regards

    Edited by Waldus

    Share this post


    Link to post
    Share on other sites
    2 hours ago, Waldus said:

    Hi again. 

    4gb under macos is hard

    Share this post


    Link to post
    Share on other sites
    On 6/29/2020 at 12:14 AM, MaLd0n said:

    4gb under macos is hard

    Ok. 

    What is better. Upgrade ram to 8gb or change the HDD to SSD?

     

     

    Share this post


    Link to post
    Share on other sites

    8gb+ and ssd

    Share this post


    Link to post
    Share on other sites
    33 minutes ago, MaLd0n said:

    8gb+ and ssd

    .🤣🤣  i will need extra money.

    I will check first if I can finalize the setup.

    So far no battery status indicator and no sound.

    Thanks

    Share this post


    Link to post
    Share on other sites
    17 minutes ago, Waldus said:

    So far no battery status indicator and no sound.

     

    Share this post


    Link to post
    Share on other sites

     

    Hi everyone, for me it is my first experience with macos on windows. I own an MSI p65 creator 8rf with intel i7 8750h, 32 gb ram and an Nvidia gtx 1070 maxq video card.

    I followed the guide to install macOS but the installation almost stops. I attach a photo showing what is described. In advance thanks to those who will help.
    I apologize for my english

    https://ibb.co/cw0sBfx

    Share this post


    Link to post
    Share on other sites

    Hi Guy I have a Dell Inspiron i15 3567 - 7200u with 8gb of Ram DDR4 and UHD 620 Graphics.
    I think this is the correct topic, but how can I do the hole process on windows.
    I don't have any MacOS running right now to do the first steps.

    Regards,
    Raphael.

    Share this post


    Link to post
    Share on other sites
    6 hours ago, Loris Ciuffo said:

    Hi everyone

    Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

    3 hours ago, Raphael Rodriguez said:

    Hi Guy

    burn image via windows and boot

    Share this post


    Link to post
    Share on other sites
    15 hours ago, MaLd0n said:

    Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

     

     

    Thanks for the reply but I'm a beginner. Where can I read how these operations are done? I have a usb pen but windows doesn't read the content. In short, I need a tutorial. Thanks so much

    Share this post


    Link to post
    Share on other sites
    3 hours ago, Loris Ciuffo said:

    I need a tutorial.

    check google for it, mount efi in windows

    ill made one tuto for it here soon

    Share this post


    Link to post
    Share on other sites
    22 hours ago, MaLd0n said:

    Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here


    I hope it goes well. thank you

    origin.zip

    Share this post


    Link to post
    Share on other sites
    1 hour ago, Loris Ciuffo said:

    I hope it goes well. thank you

    DSDT.aml.zip

    Share this post


    Link to post
    Share on other sites
    4 hours ago, Loris Ciuffo said:

    I replaced the DSDT file but the problem remains. freezes at 2 minutes

    u try boot into system after that?

    Share this post


    Link to post
    Share on other sites
    5 hours ago, Loris Ciuffo said:

    yes, something has changed, but it restarts continuously. I don't know if it can be useful I took a picture during boot

    try with emuvariable

    Share this post


    Link to post
    Share on other sites

    Hi guys, 

    first things first, thanks for your support, I didn't reply previous comments you have done , but I am progressing with my hackintosh project.  (I am doing it step by step when I have some time)

    Now my new concern. I have realized that when my laptop is going to sleep or standby (dont know exactly) my _USB ports going OFF  (so, no mouse, no Wifi again). I need to restart laptop to solve it

    1) there is a workoaourd to avoid restart?

    2) what should be a permanent solution ?  any hint to search?

     

    regards

    Share this post


    Link to post
    Share on other sites
    On 7/9/2020 at 10:20 PM, MaLd0n said:

    here it is

    https://drive.google.com/file/d/19JOhT7GPVOBfTHHcwdKf8JhjVrx_RFyd/view?usp=sharing

    - I think I have duplicated kexts (how can I pause the verbose in the startup process to read better?)

    - USB problem when sleep/stand by.  

     

    thanks

    Edited by Waldus

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×
    ×
    • Create New...