Jump to content

x299 sistema trava subitamente e aleatoriamente


Recommended Posts

Sim Mald0n final cut e por vezes do nada simplesmente vendo youtube e net

(eu usei o que me disses-te no post de DSDT mas continua tem este problema)

uso DaVinci Resolve muito estável (esquecer os codec h264 e 65 mas prores etc impecável)

o sistema está impecável mas tem este freeze :(

obrigado

Link to post
Share on other sites
  • Administrators

[ref]white[/ref], a config está correta, no high sierra+ precisamos de uma IGPU junto com a AMD/NVIDIA

dizem que a linha Vega funciona, são as mesmas usadas pela apple


por isso sempre indico 8700k e agora i9 9900k, é muito superior a um x299 pra vídeo, podemos usar o IntelQuickSync

Link to post
Share on other sites

Mas o que me faz confusão é que eu edito 8k sem problemas sem lag exporto com GPU no resolve, hitfilm ,Compressor, handbrake , animações tudo bem sem nunca ter congelado e vejo o GPU em pleno uso...

Mas por vezes não estou a fazer nada sem tocar no sistema só vendo por vezes youtube ele gela fica o som a repetir do youtube e tudo parado (estranho)

O sistema está rápido e impecável (não tenho usb 3 mas uso o type c com dungle que serve para tudo na boa)

fiz benchmarks: Prime95 4 horas de seguida , Cinebench, Geek, Unigine Heaven sem nunca ter congelado nada em nenhum teste uma única vez.. com resultados satisfatórios

Poderá ser alguma outra coisa na minha config MAld0n?

Peço desculpa ser chato mas não sei o que fazer, eu não preciso de Quicksync (h264, 65) nem abro o final cut lol só queria que não tive-se este freeze aleatório

Alguma ideia?

Mt obrigado

Vou enviar certamente umas cervejas em sinal de agradecimento !

J

1704620964_Screenshot2018-11-2515_53_24.png.63edcce32692f57d1773efe01c6d85f9.png

Link to post
Share on other sites
  • Administrators

[ref]white[/ref], é muito difícil identificar o problema, a primeira "lógica" que me vem a cabeça é essa, pq esse freeze sem IGPU é comum a partir do High Sierra


Added in 24 seconds:

USB dê uma lida aqui

https://Olarila.com/forum/viewtopic.php?p=65287#p65287


Added in 4 minutes 13 seconds:

desativa o hibernate tb

https://Olarila.com/files/Utils/disablehibernate.command.zip

Link to post
Share on other sites

Ok Mald0n obrigado pela ajuda, em relação a este post se quiser como admin arquivar/apagar por mim tudo bem

Se um dia descobrir a solução eu partilho aqui no fórum pode ter alguém com o mesmo problema.

um bem-haja !

J

Link to post
Share on other sites
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap