Jump to content

Mojave 18A391 GM its out


Recommended Posts

Hi!

I'm on the last Mojave beta (18A389), installed from Olarila image. How to upgrade to GM 18A391? Currently macOS says it is up to date. Will update to GM appear as a system update, or it has to be forced from Appstore or custom image? Thanks in advance!

Link to post
Share on other sites

Usb update also did not work with HFS. I had to unmount volume from terminal and then I could convert to APFS to make update. Please note that Clover folder from your 7 series guide resulted in timeout AppleACPICPU. I copied Clover from your raw image and it went fine then.


Does APFS on hackintosh make problems? I have Mojave on old HDD for tests but I consider move it to SSD

Link to post
Share on other sites
  • Administrators

Usb update also did not work with HFS. I had to unmount volume from terminal and then I could convert to APFS to make update. Please note that Clover folder from your 7 series guide resulted in timeout AppleACPICPU. I copied Clover from your raw image and it went fine then.


Does APFS on hackintosh make problems? I have Mojave on old HDD for tests but I consider move it to SSD

just use fakesmc instead virtualsmc, dont work for all

Link to post
Share on other sites

Installed in dual boot with Windows10 Professional on my Asus F541U. All was fine for a while (no trackpad or wifi - used dongle and external mouse instead) but after a reboot the EFI partition is now missing on the HD. I can only boot in the Mojave partition from the USB memory. Clover on the HD only allows Windows selection...

What happened? There are options to restore the "missinf" EFi partition? It was a 200MB FAT. :help

Link to post
Share on other sites
  • Administrators

Installed in dual boot with Windows10 Professional on my Asus F541U. All was fine for a while (no trackpad or wifi - used dongle and external mouse instead) but after a reboot the EFI partition is now missing on the HD. I can only boot in the Mojave partition from the USB memory. Clover on the HD only allows Windows selection...

What happened? There are options to restore the "missinf" EFi partition? It was a 200MB FAT. :help

check here about dual boot

https://Olarila.com/forum/viewtopic.php?f=28&t=6701

Link to post
Share on other sites

Thanks MaLdon,

My sistem was running correctly with a 200Mb EFI FAT partition, NTFS partition with WINDOWS10 and APFS partition with Mojave.

After several days of use without any kind of trouble, the EFI partiton disappears, apparently inglobated into the APFS container, but accessible only from USB installer Vlover and not the clover that appears booting from the HD...

Strange, uh?


Apple forever, even if not on Apple. :frantics

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap