Jump to content
Mirone

AppleHDA Patcher General Discussion

Recommended Posts

[ref]dekifx[/ref],

Try this:Files.zip

Install AppleHDA in; S/L/E, repair permissions rebuild caches.

replace your clover folder with it attached.

Share this post


Link to post
Share on other sites

[ref]Mirone[/ref], i'm sorry for bothering you sir, Thank you so much for the patch im going to test it soon :)


Added in 52 minutes 12 seconds:

[ref]Mirone[/ref], Still not working sir, no audio devices detected

Share this post


Link to post
Share on other sites

[ref]Mirone[/ref], I have a strange problem sir, when I boot into windows and then restarted to macOS the audio devices is detected but no sound, how to fix that sir? Thanks in advance :D

Share this post


Link to post
Share on other sites

[ref]onemanosx[/ref], here is my RunMe output sir, The problem is when i boot to windows and restarted to macOS the audio won't output a sound but the audio devices is detected, and i must shutdown it first and boot again after booting into windows if i want to make the audio to work in mac.

Send me Dekis-MacBook-Pro.zip

Share this post


Link to post
Share on other sites

This is not a problem with AppleHDA Patcher and yes its config.plist, sorry guys but off topic will no longer be accepted here.

Share this post


Link to post
Share on other sites

I have a Soundblaster Z (CA0132).

I have tried AppleALC and all ids without success.

Do you have any suggestions?

I attach a screenshot where there is a comparison between audiocodecs.txt(runme.app) and DPCImanager.

If you need something other just ask me.

549459704_Schermata2018-12-23alle20_37_10.thumb.png.d2c402a98c11870744e25cf6a88fbf41.png

Share this post


Link to post
Share on other sites

I have a Soundblaster Z (CA0132).

I have tried AppleALC and all ids without success.

Do you have any suggestions?

No Idea,

AppleHDA Patcher does not support this codec, problems with AppleALC should be handled with its Developers.

Share this post


Link to post
Share on other sites

No Idea,

AppleHDA Patcher does not support this codec, problems with AppleALC should be handled with its Developers.

 

Ok. I'll search somewhere.

Share this post


Link to post
Share on other sites

Hi, I have ALC256 Audio codec, using Mojave 10.14.1 , my problem is the audio only working with AppleHDA Patcher build 1.8, the one that (Still) using layout-id=3, but the microphone doesn't work (I don't know why), could you analyse the problem as the AppleHDA that patched by myself also didn't work, and I'm using AppleHDA.kext form High Sierra 10.13.6, using patched AppleHDA kext from Mojave didn't work (for now).

Thanks :)

Send me Riskys-MacBook-Pro.zip

CodecDump.zip

1504565938_ScreenShot2019-01-06at17_12_25.thumb.png.a9ff5d5b731a1576a52fee08875536b4.png

Share this post


Link to post
Share on other sites

Please Help, ALC 294

Install AppleHDA in /S/L/E, use Olarila Repair Permissions for this, then copy the Jack_Fix folder to your Desktop and double-click install.command.

Use Layout-ID=3


Added in 33 minutes :

but the microphone doesn't work

This codec has no microphone in its codec dump, it's a known problem but no solution so far, at least I have not found a solution.

ALC294.zip

Share this post


Link to post
Share on other sites

This codec has no microphone in its codec dump, it's a known problem but no solution so far, at least I have not found a solution.

 

Okay thanks, this solved my curiosity, but i think i found the problem. The microphone is built in with another device from Intel Audio...

Thank you for replying

Capture.thumb.PNG.5533c2dc0a8cebe3c6e5ffdcb42404ef.PNG

Share this post


Link to post
Share on other sites

[ref]qd121001[/ref],

Copy the Jack_Fix folder to your desktop and do not put it inside another folder.

Share this post


Link to post
Share on other sites

[ref]Mirone[/ref], thank you, tried, still no luck,

i deleted original APPLEHDA,InstallED AppleHDA in /S/L/E, BY using Olarila Repair Permissions,runed Jackfix.

it still cannot detect any sound devices

IMG_20190110_105814_BURST001_COVER_resized_20190110_110122089.thumb.jpg.1a88a698a1c0d7671fcf6f5c4d06899e.jpg

IMG_20190110_105848_resized_20190110_110147827.thumb.jpg.1ff327c1c8d2da0c63e013bcc699f6a1.jpg

IMG_20190110_105926_resized_20190110_110210014.thumb.jpg.c921e83607386e501e53f40bddb9d053.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...