Jump to content
Gecio

[SOLUCIONADO] - Instalação trava faltando menos de um minuto Movaje e Sierra

Recommended Posts

Bom dia é meu primeiro post e tenho um problema que me esta deixando louco. :frantics


Minha configuração é:


* Intel Core i5-8600K 3.6GHz BOX

* Asus PRIME B360M-A

* G.Skill Ripjaws V DDR4 3000 PC4-24000 16GB CL15 (funcionando a 2666 com XMP)

* Samsung 860 EVO Basic SSD 500GB SATA3

* WDW WD20EZRX-00D8PBO (2000.3GB)


Ao tentar instalar Mojave ou Sierra ele carrega normalmente o instalador, preparo o disco e começo a instalar. Quando chega na parte onde diz que falta menos de um minuto simplesmente o sistema se bloqueia, o mouse deixa de funcionar e dai náo passa. Ja fiz varios USBs de instalaçáo, ja modifiquei varios parametros na Bios, tentei arrancar de varios modos, tentei instalar nos dois discos mas não tem maneira de terminar a instaçáo. Levo tentando instalar ja faz uma semana, antes o problema era que náo iniciava o video na instalaçáo o monitor entrava em sleep (esta por cabo HDMI, logo provei DVI e VGA, funciona con HDMI), consegui resolver mas agora náo tem maneira, será que podem me ajudar. Agradeço desde já. Envio em anexo onde se para.

Obrigado

20180917_114132.thumb.jpg.d51582f947d9ecf343ceca49f8c75de2.jpg

20180917_135145.thumb.jpg.48d5deb6429f4768cc61cf4e73ab4fb9.jpg

Edited by Guest
Link to comment
Share on other sites

tenta criar um novo instalador com o comando

 

Obrigado pela ajuda!


Criei o usb com o comando Movaje e Sierra mas continua igual :( eu acho que é na hora de reiniciar ele não consegue e trava. Se tento entrar con o usb na operação de recuperar o disco sai como se não tivesse nada instalado.


O que será que posso revisar mais, a Bios, algum kext o USB?

Link to comment
Share on other sites

difícil saber, mas vi algumas pessoas com o msm erro nas últimas versões do high sierra e mojave, tenta usar a 10.13.2

pra ver se o problema continua1

 

Criei o usb de instalação com 3 pendrives diferentes, com o Etcher, Windows e comando, com as versões > 10.13.2 HFS or APFS, 10.13.6, 10.13.6 17G2208 8th Intel Processors, Mojave Beta 9, Mojave Beta 10, Mojave Beta 11 e Olarila Sierra, e em todas elas passa a mesma coisa, instala normalmente e bloqueia totalmente o computador quando "faltam menos de 1 minuto restante". Sera que pode ser alguma coisa da Bios (penso em atualizar a Bios) ou sera algum kext que tenho que colocar ou tirar ou alguma opção que tenho que desativar ou ativar. Montei a maquinha baseada no Build 2018. Ou será alguma coisa que estou fazendo mal.


O que mais posso tentar ou fazer?

Link to comment
Share on other sites

Você esta instalando no SSD ou HD?

 

SSD


* Samsung 860 EVO Basic SSD 500GB SATA3

* WDW WD20EZRX-00D8PBO (2000.3GB)


Added in 7 minutes 15 seconds:

use sempre a última versão do bios

 

Atualizei o Bios e nada :cry::cry::cry:


revisei todas as configurações da Bios e é incrivel, ele completa a barra e como se fosse na hora de reiniciar para completar la instalação ele trava, ja nao deixa fazer nada, logo reinicio pensando que quem sabe poderia ter instalado, mas não, volta na tela de inicio de intalação.

20180920_002114.thumb.jpg.830619b5af4f14b7de6e26a9edcf1b60.jpg

20180920_003240.thumb.jpg.e8378fc1102d6bffa9e3cca3b08192e9.jpg

Link to comment
Share on other sites

Estou instalando para experimentar, envio as fotos de como esta configurado a Bios da minha maquina, quem sabe tem algo também que esteja mal configurado.


Obrigado pela força.


Added in 7 minutes 44 seconds:

Travou outra vez! Sera que é a minha placa? Sera que está com algum problema, ja não sei o que pensar. Faz uma semana que estou tentando instalar e não consegui instarlar nenhuma das versões, comprei as peças baseadas no build 2018 montei e até agora nada.

Fotos Bios.rar

Link to comment
Share on other sites

Por fim consegui instalar o Mojave experimentei 3 vezes, o problema era a placa mãe, testei todas a indicações de vocês e nada, ja não sabia mais o que fazer, então resolvi trocar a placa mãe - "Asus PRIME B360M-A" pela placa "GIGABYTE Z370 HD3P (rev. 1.0)" porque pensava que o problema era ela. E realmente o problema era a placa. O que falhava não sei, mas foi montar a outra tentar instalar y terminou a instalação correctamente sem bloqueos e sem falhos e reconhecendo minha controladora de audio M-Track 2x2M e o segundo monitor que tenho. Bom agora vou realizar a configuração e experimentar tudo e logo comento.


Queria agradecer muito ajuda e atenção de vocês. :D:D:D:D


Obrigado

20180921_130738.thumb.jpg.09d99d73d377b6330923e0fc9286153f.jpg

20180921_135125.thumb.jpg.1bfe2bb907917bd3f2d3fb0f25a26fb4.jpg

1735243831_20180921_135505(1).jpg.7f3d516e9ee8298dbfbdb9c1b463a704.jpg

20180921_135509.thumb.jpg.e3b0be7495b12cfd2a625df93dc80f6a.jpg

gigabyte.thumb.JPG.482b55d37175d12fb46f746ac557ea19.JPG

thumbnail_20180921_135122.thumb.jpg.50661885245b5f45607b5acf6c3dfd42.jpg

Link to comment
Share on other sites

Alguma coisa na placa certamente podendo até nem ser problema e sim uma incompatibilidade de arquitetura do modelo. Já tive um episódio desses e por coincidência também com ASUS. Eu recomendaria para os amigos as que jamais me deram dor-de-cabeça, GIGABYTE e MSI com a primeira sempre que possível.

MB: GA Z87M-D3H, 4 SATA 3Gb/s + 08 USB 2.0 e 04 USB 3.0

CPU: Intel Core i3 3,4Ghz

HD: SATA 1Tb Sansung

Graphics: Intel HD Graphics 4400

Audio ALC 892

Ethernet RTL8168E

Keyboard & Magic Mouse bluetooth

Link to comment
Share on other sites

Eu tentei instalar o Mojave e deu o mesmo erro, mas como deixei instalando e fui dormir acho que concluiu mesmo estando travado, deu boot pelo Hd que foi instalado e tudo normal, agora apaguei o Mojave e fui tentar instalar o hight sierra, deu o mesmo travamento em menos de 1 minuto para o final e ainda não consegui finalizar, acho que vou deixar umas 2 horas e vou desligar a força como fiz da última vez pra ver se da certo.


Caso alguém tenha uma outra solução conte aqui.

Notebook aorus x7 v8

Aorus X7 V8

i7 8850H

64 DDR4

3x 1TB NvMe m2 970 EVO

1x 1TB SSD 860 EVO

GTX 1080

Link to comment
Share on other sites

[ref]Bowlokus[/ref], Tenta usar a emuvariable pra emular a nvram

 

tem algum tutorial ? me parece que emuvariable é pra depois que vc ja instala o OS, o meu trava o no minuto final.

Aorus X7 V8

i7 8850H

64 DDR4

3x 1TB NvMe m2 970 EVO

1x 1TB SSD 860 EVO

GTX 1080

Link to comment
Share on other sites

  • Administrators

[ref]Bowlokus[/ref], nada a ver, emuvariable emula a nvram que me muitos casos não é nativa e causa esse mesmo problema entre outros

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

resolvi o problema da seguinte forma.. ate parece piada... criei o pendrive com o hight Sierra.. instalei ate travar em menos de um minuto.. dai eu tinha um outro pendrive com o majave, dei o boot pelo pendrive do Mojave e por incrível que pareça a instalação continuou normalmente.

agora, so estou so com algumas coisas sem funcionar no meu notebook... wifi, webcam e fone de ouvido... o restante tudo 100% (Ps. não testei o HDMI ainda) mas obrigado ae!

Aorus X7 V8

i7 8850H

64 DDR4

3x 1TB NvMe m2 970 EVO

1x 1TB SSD 860 EVO

GTX 1080

Link to comment
Share on other sites

Estou passando pelo mesmo problema de vcs, quando vou instalar o Mojave ele trava na instalação faltando menos de 1 minuto.


Eu uso uma placa TUF B360M-Plus, intel core i5 nona geração e uma placa de video RX580.


Fiz vários procedimentos, deixei um dia todo com a tela travada pra ver se ia e não foi, já desliguei o pc e liguei e nada também, vejo que o problema deve ser na hora de reiniciar que ele trava tudo.


Alguém poderia me ajudar ? Eu já configurei a BIOS, mas configurei vendo por videos no Youtube, e as placas eram diferente então tive que fazer umas modificações.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...