Jump to content
MindShift

Install Help

Recommended Posts

Now, try install High Sierra and i am stuck in: IOConsoleUsers gIOScreenLockState 3 :frantics

Dell Optiplex 790 - iMac12,1 - High Sierra 10.13.6 - Ok

Intel® Core i5-2400 CPU @ 3.10GHZ - Ok

Intel HD Graphics 2000 - Vesa Driver / Replace Zotac 8400GS 256MB - Clover + NvidiaInject - OK

DDR3 4.0GB 1333Mhz - Ok

Realtek ALC269 - AppleALC.kext - Ok

Broadcom BCM43224 - AirportBrcmFixup.kext - Ok

Intel 82579LM Gigabit Ethernet - IntelMausiEthernet.kext - Ok

HDD Hitachi 500GB - Ok

Link to comment
Share on other sites

use config2.plist

 

Same problem. I try too disable intelinject and change id 0x12345678 e nothing work!


4FDp0glCtj7B.jpg

Dell Optiplex 790 - iMac12,1 - High Sierra 10.13.6 - Ok

Intel® Core i5-2400 CPU @ 3.10GHZ - Ok

Intel HD Graphics 2000 - Vesa Driver / Replace Zotac 8400GS 256MB - Clover + NvidiaInject - OK

DDR3 4.0GB 1333Mhz - Ok

Realtek ALC269 - AppleALC.kext - Ok

Broadcom BCM43224 - AirportBrcmFixup.kext - Ok

Intel 82579LM Gigabit Ethernet - IntelMausiEthernet.kext - Ok

HDD Hitachi 500GB - Ok

Link to comment
Share on other sites

try activate video in installation

 

As? Intel HD graphics 2000

Dell Optiplex 790 - iMac12,1 - High Sierra 10.13.6 - Ok

Intel® Core i5-2400 CPU @ 3.10GHZ - Ok

Intel HD Graphics 2000 - Vesa Driver / Replace Zotac 8400GS 256MB - Clover + NvidiaInject - OK

DDR3 4.0GB 1333Mhz - Ok

Realtek ALC269 - AppleALC.kext - Ok

Broadcom BCM43224 - AirportBrcmFixup.kext - Ok

Intel 82579LM Gigabit Ethernet - IntelMausiEthernet.kext - Ok

HDD Hitachi 500GB - Ok

Link to comment
Share on other sites

GPU have

 

INjectEDID + InjectIntel + platform-id 0x00030010, video works! :D


installing High Sierra complete! :D


After install. Try boot stuck with black screen and mouse cursor :whistle


4FFpBMSVYSJB.jpg


or



4FKboZ6T4RHA.jpg



PS: I'm very rusty with hackintosh! :roll:

Edited by Guest

Dell Optiplex 790 - iMac12,1 - High Sierra 10.13.6 - Ok

Intel® Core i5-2400 CPU @ 3.10GHZ - Ok

Intel HD Graphics 2000 - Vesa Driver / Replace Zotac 8400GS 256MB - Clover + NvidiaInject - OK

DDR3 4.0GB 1333Mhz - Ok

Realtek ALC269 - AppleALC.kext - Ok

Broadcom BCM43224 - AirportBrcmFixup.kext - Ok

Intel 82579LM Gigabit Ethernet - IntelMausiEthernet.kext - Ok

HDD Hitachi 500GB - Ok

Link to comment
Share on other sites

I tried several combinations and it doesn't work. Stuck black screen or IOConsoleUsers gIOScreenLockState 3. Any idea?

Dell Optiplex 790 - iMac12,1 - High Sierra 10.13.6 - Ok

Intel® Core i5-2400 CPU @ 3.10GHZ - Ok

Intel HD Graphics 2000 - Vesa Driver / Replace Zotac 8400GS 256MB - Clover + NvidiaInject - OK

DDR3 4.0GB 1333Mhz - Ok

Realtek ALC269 - AppleALC.kext - Ok

Broadcom BCM43224 - AirportBrcmFixup.kext - Ok

Intel 82579LM Gigabit Ethernet - IntelMausiEthernet.kext - Ok

HDD Hitachi 500GB - Ok

Link to comment
Share on other sites

i think this video don't work

 

Well done


InjectEDID + InjectIntel + platform-id 0x00030010, FakeID 0x12345678 video works! :D:meeting:guitar:boxing:mrgreen:


4FM0rZAnbrZf.jpg

Dell Optiplex 790 - iMac12,1 - High Sierra 10.13.6 - Ok

Intel® Core i5-2400 CPU @ 3.10GHZ - Ok

Intel HD Graphics 2000 - Vesa Driver / Replace Zotac 8400GS 256MB - Clover + NvidiaInject - OK

DDR3 4.0GB 1333Mhz - Ok

Realtek ALC269 - AppleALC.kext - Ok

Broadcom BCM43224 - AirportBrcmFixup.kext - Ok

Intel 82579LM Gigabit Ethernet - IntelMausiEthernet.kext - Ok

HDD Hitachi 500GB - Ok

Link to comment
Share on other sites

5 mb

 

I try fix this now! :D

Dell Optiplex 790 - iMac12,1 - High Sierra 10.13.6 - Ok

Intel® Core i5-2400 CPU @ 3.10GHZ - Ok

Intel HD Graphics 2000 - Vesa Driver / Replace Zotac 8400GS 256MB - Clover + NvidiaInject - OK

DDR3 4.0GB 1333Mhz - Ok

Realtek ALC269 - AppleALC.kext - Ok

Broadcom BCM43224 - AirportBrcmFixup.kext - Ok

Intel 82579LM Gigabit Ethernet - IntelMausiEthernet.kext - Ok

HDD Hitachi 500GB - Ok

Link to comment
Share on other sites

5 mb xD

 

Add Zotac 8400gs + NvidiaInject work OOB! :D :D

Dell Optiplex 790 - iMac12,1 - High Sierra 10.13.6 - Ok

Intel® Core i5-2400 CPU @ 3.10GHZ - Ok

Intel HD Graphics 2000 - Vesa Driver / Replace Zotac 8400GS 256MB - Clover + NvidiaInject - OK

DDR3 4.0GB 1333Mhz - Ok

Realtek ALC269 - AppleALC.kext - Ok

Broadcom BCM43224 - AirportBrcmFixup.kext - Ok

Intel 82579LM Gigabit Ethernet - IntelMausiEthernet.kext - Ok

HDD Hitachi 500GB - Ok

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...