Jump to content
paulojrandrade

Zotac GT730 4G sem aceleração HighSierra

Recommended Posts

Bom dia senhores, é primeira vez que posto neste forum, peço desculpas se não for o local correto.

Bom o conhecimento que tenho sobre Hackintosh, foi através de vários teste e leituras em vários e vários sites, e bastante ajuda no Grupo Hack no Facebook.

Estou com um problema a muito tempo, tinha uma GT520 ao entrar para o Sierra perdi a aceleração, então troquei por uma Zotac GT 730 4GB DDR3 128-bit SYNERGY Edition, no Sierra reconheceu, apenas tive q instalar o WebDriver, deixa-lo desativado e injetc NVidia e a quantidade de memoria 4095, funciona perfeitamente no Sierra.

Porem ao migrar para o HighSierra já tentei de tudo e não sobe a aceleração. Com Inject mais memoria ela trava, não abre o vídeo, nem mesmo com WebDrive ativado ou desativado, mas qndo adiciono no a flag nv_disable=1 ele reconhece perfeitamente a placa, modelo, quantidade de memoria, mas obviamente sem aceleração.

Já tentei com Lilu + WhateverGreen sem sucesso também.


Então peço aos amigos oque recomendam ?

Trocar ? mas qual modelo ?

Penso futuramente migrar para o Mojave, porem o High Sierra esta suprindo muito minhas necessidades.

Tenho Dual boot com Windows10, uso para jogo no Windows, o Hack uso mais para trabalho (trabalho com administração de redes, ssh, winbox e web).


Grato pela atenção de todos.

Link to comment
Share on other sites

  • Administrators

a 710 e a 730 em alguns casos apresentam problemas no High Sierra, eu ultimamente estou usando AMD, full suporte nativo, desisti das Nvidia, é muita diferença de desempenho.


me envia um dump com o nosso app

RunMe.app

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Boa tarde, obrigado por responder.

Segue em anexo o arquivo solicitado.


PS: Estou seriamente pesando em sair tb ad Geforce, volta e meia, qndo quero migrar de sistema tudo roda 100%, menos a grafica, essa GT730 já é a terceira placa que troco. Qual modelo em conta vc me aconselha ?

Uso para jogo o Windows, e o Hack para trabalho. Em meu notebook mesmo abandonei o Windows, direto travando, lento e tela azul. Notebook esta rodando 99% com HighSierra, pena não conseguir ativar a grafica off.

Send me iMac-de-Paulo.zip

Link to comment
Share on other sites

Boa tarde MaLd0n, executei as tarefas como tu falastes, porem sem sucesso, print do erro foi o melhor q consegui.

Acho que o jeito vai ser trocar de placa gráfica :o(


Procedimentos:

Atualizei o Clover 4658 (01/09/2018), rodei o script nvidia-update-command, porem ja estava com a ultima versão do WebDriver, e rebootei.


Grato pela sua atenção.


PS: Teria PayPal Brasil, tentei fazer doação, mas o meu PayPal é brasileiro e não permitiu fazer a doação !!!


PS2: Qndo inicializo com nv_disable=1 e Inject Nvidia apresenta a informações corretas da placa gráfica.

258300674_CapturadeTela2018-09-01s16_10_03.png.c00e954eba7e052a234915f003f15152.png

IMG_20180901_160241605_BURST011.jpg.f043455f23480d11026516b30baa0858.jpg

IMG_20180901_160527360.thumb.jpg.b4be927fd5836224ad0432f39464bf68.jpg

Link to comment
Share on other sites

  • Administrators

é, essa 730 e a 710 apresentam alguns problemas depois do high sierra, mas não são todas, umas funcionam outras não

eu migrei pra Radeon por isso, além do web driver ser muito ruim


em relação ao Paypal, vc tentou enviar pelo email? Enviar e Solicitar/Pagar por Produtos e Serviços

350261904_CapturadeTela2018-09-01s18_00_41.png.5a73450e9e4775dff33636f6add0e2c0.png

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Vou tentar, pois vcs merecem. Grande abraço e muito obrigado pela ajuda.


PS: Seria pedir demais para vc me auxiliar com meu notebook ?

É um Dell 5458, tentei varias vezes gerar DSDT e nao consegui, esta com a dedicada desativada, e estou usando a onboard HD5500, porem sinto quele esta um pouco amarrado. Apos bootar na tela de login ele dá uma travada, apos alguns segundos vai normal...

Ja rodei o RunMe.app, segue em anexo.


Muito obrigado.


Added in 6 minutes 19 seconds:

Deu certo, enviado doação!!!

Send me MacBook-Pro-de-Paulo.zip

Link to comment
Share on other sites

  • Administrators

PS: Seria pedir demais para vc me auxiliar com meu notebook ?

É um Dell 5458, tentei varias vezes gerar DSDT e nao consegui, esta com a dedicada desativada, e estou usando a onboard HD5500, porem sinto quele esta um pouco amarrado. Apos bootar na tela de login ele dá uma travada, apos alguns segundos vai normal...

Ja rodei o RunMe.app, segue em anexo.

CLOVER.zip

use essa pasta

CLOVER.zip

esteja sempre com um pendrive de boot caso precise, vc tb pode dropar o dsdt editado, aperte a tecla O na tela de boot do clover/acpi patching/dsdt name, use bios.aml ou dsdt02.aml, dessa forma o clover usa o dsdt original do bios

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Bom dia MaLd0n, desculpa o incomodo, substitui as pastas que tu me enviaste, porem aconteceu 2 coisas, uma não reconheceu o som, tive q colocar na Kext/Others o VoodoHDA voltou a funcionar, porem minha WIFI ATH9565 parou, reinstalei a as kexts RehabMan-ATH9KFixup-2018-0410.zip, sem sucesso, desistalei e joguei na Kexts/Others também sem sucesso.

Onde estou errando ?

Obrigado desde já.

Segue print !!

1526479676_CapturadeTela2018-09-03s08_51_52.thumb.png.fc94eb335598137e207c53e89cfa4f2e.png

2019195538_CapturadeTela2018-09-03s09_04_58.png.6557d5d96f12b7ebc6d180dbe02d7d8e.png

Link to comment
Share on other sites

  • Administrators

tenta com as kexts ATH9KInjector.kext and ATH9KFixup.kext na pasta System/Library/Extensions e roda o repair

https://Olarila.com/files/Utils/RepairPermissions.zip


desabilita o hibernate tb

https://Olarila.com/files/Utils/disablehibernate.command.zip


pode ser a versão da lilu, eu adicionei a última versão


Added in 1 minute 21 seconds:

use essa versão

https://osxlatitude.com/forums/topic/10164-kext-for-atheros-ar946xar9485ar9565-wireless-cards/

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...