Jump to content
Crazzak

DSDT LGA775 (Asrock G41M-VS3 R2.0)

Recommended Posts

Hey Guys,


good job whit the Tutorial for LGA 775.

It worked pretty Good.



I got some Problems now, Sleep, Awake, Shutdown all is Working only my Performance in Games is a bit low

I saw that some games only using 3 Cores form my Cpu.


Maybe you can fix it and build me a good DSDT ?


Ps. Is it normal that Webdriver not work whit gtx 285 I only get a black screen :(

Send me localhost.zip

origin.zip

Link to comment
Share on other sites

Thanks pretty good DSDT all Performance Problems in Games are Gone.

But I got one Problem when I play ETS2 after 30 mins I get little Sound Lags than the Game gets unplayable.

Only PC restart helps and I can play again 30 Minutes the UI don't lag when I quit it


I already tried to disable AppleIntelPM Patch but don't work.

Should I try delete maybe the VoodooHDA I read that the Driver make some problems.


PS: My Temps are OK,too.

Link to comment
Share on other sites

I already try Kernel PM or XCPM (I chose the second one because my System running faster whit it).

Forgot to write above NullCPUPM I tried too it nothing helps.


What can I do whit AGPM ? Sorry im a Hackintosh Newbie.

From Google I know that this is AppleGraphicsPowerManagement but what can I do whit that ?

Web Drivers not work but my GPU is listed in Nvidia :cry:

Link to comment
Share on other sites

Big Thanks for your Help,

I done that and receive a huge Performance Boost from my GPU.


In Games the FPS is going up, but I still got the same problem.

I run now Geekbench and saw that my Core2Quad are a bit slow compare to other.

Single-Core 1800, Multi-Core 5200

I tryied to Bench whit NullCPUPower but the same.


I Have in Clover "Generate P-C States" and Drop OEM active should I deactivate this ?

Link to comment
Share on other sites

Sorry for the Double Post i was only from my Cell Phone and I can't press the edit button :shock:


I Modded my FakeSMC put the iMac 10,1 Keys and sac-mcp and the CPU I nearly "exploding" now I got on Geekbench 6100 MultiCore Points thats very Nice.


In the Game i can chose the same settings now as in Windows and it ran pretty Smooth but the Lag is still there.

I drive in the Game where nothing happens and the Sound is getting strange and it lags but now I can go to desktop and the lags are stoping for a little while.


I find out when I disable my USB Headset or my USB Speakers than the Lags are gone. So are my USB Audio Devices not using my Onboard Audio Card ? :cry: I try AppleALC and the System performance go down again. When I Chose VoodooHD or Vanilla AppleHDA I got proper Sound but after a Time these lags. In BIOS I deactivated C-States and Energy Save Options too.


Or is my Power Supply nearly Death ? Im using a Hiper 770W but on HW Monitor is all okey from Voltage.

Link to comment
Share on other sites

Sorry for the Double Post again, but I can't go to my Pc now.


I found out that this have to be a Problem whit the Graphic Card, when I try to install this game in Wine and use Direct3D these lags are gone but under wine my g29 works pretty crap.

My Problem is I can't install the Web Drivers I have the actually Version 16G65 and I boot and have a Blackscreen and Reboot.

I perform a clean install I deleted the old web drivers, cleaned nvram than installed the new.


On the Nvidia Page stands that my GTX285 is supported so I don't know why its not going :evil:

Link to comment
Share on other sites

The Web Driver wont work. But the Problem is the GTX 285.

I try that Card in my other Pc and had the same issue.


I now Change the Card to my HD7770 but the Screen stays Black i dont know whats now going on i allready try Lilu + We, Verde.kext and Framebuffer change.


The Thing is the Pc has a Nice Casemod so he is pretty small and i travel him.I wanted to use him for universitiy

Link to comment
Share on other sites

  • Administrators

Hey Madl0n.


I fixed this issue whit using Mac OS Sierra there is some problem whit Core 2 and the HD7770 on High Sierra.

on Sierra all lags are gone and the System is working great.


I got one Problem the HDMI Audio is not working can you check the DSDT maybe ?

Attachments

DSDT.aml.zip

use whateveergreen kext

Support Olarila Vanilla Hackintosh by making a donationĀ HERE

About Premium Users you can checkĀ HERE

Link to comment
Share on other sites

Hey, I had again some issues when I longer use my Computer my CPU won't go High Power State the Speedstep Clock goes up to 2,83 but my Vcore Voltage stays at 1.040 when I reboot I got again for about 1 hour my full score 1,236.


I find a other DSDT: https://www.insanelymac.com/forum/files/file/788-dsdt-asrock-g41m-vs3-r20-bios-v190/ whit this it seems to be fine but my Graphic is not working there. Can you maybe find the Solution ? Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...