Jump to content

Extract DSDT / Windows


Recommended Posts

Dear MaLdOn


just to thanks you for this precious help I received Its now booting. without any problems just the wireless still not working and because of that I can't use the wifi when I outside for exemple. and battery charge and percentage indicator still not work, I need you help for


Thanks again

Link to post
Share on other sites
  • Replies 354
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

[ref]bitelmaniaco[/ref], DSDT.aml.zip -Audio "> -Battery in rehabman repo https://bitbucket.org/RehabMan/os-x-acpi-battery-driver -Video is here https://www.insanelymac.com/forum/topic

DSDT.aml.zip

DSDT.aml.zip

Posted Images

8 hours ago, MaLd0n said:

 

Hi dear  MaLdOn, 

I already followed the Onemanosx guide in two time without any succes; that while I returned back here for  any help.

my touchpad is not detected by system

thank you 

Edited by brand19
Link to post
Share on other sites
12 hours ago, MaLd0n said:

yes, some things is personal , u need test some times

Hi dear MaLdOn,

Finally I found the way to solve my issue this is guide I followed if someone need it: https://www.tonycrapx86.com/threads/guide-to-fix-synaptics-on-sierra-10-12-x.227706/

my Smarttouchpad  is now working perfect

I still need your help for my SD card reader (genesis)  and  my wireless intel 7265

Thanks again for all the help you provide in this forum

Link to post
Share on other sites
  • Administrators
3 minutes ago, brand19 said:

I still need your help for my SD card reader (genesis)  and  my wireless intel 7265

intel wifi don't work under macos

some sd card don't work too, check what chipset ur sd card have

 

Link to post
Share on other sites
  • 1 month later...
  • Administrators
2 hours ago, paijan margono said:

hey Maldon please help me. I still got problem with my i2c touchpad

u need check what device i2c u have

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Hi!

Can you please help me out?

I'm trying to get my mic working under Hackintosh Sierra...

My PC is an OEM HP Elite 8300 and my audio chip is ALC 221.

I already patched DSDT..but i got only audio from front panel (same for back panel). The mic doesn't work for both front and back-panel. In windows 10 it's working like a charm.

Maybe i did something wrong while patching DSDT...i don't know.

By the way, i'm using these MYRIA MG7800 headphones (they sound great)

DSDT.rar

Edited by k1llerPC
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap