Jump to content
ultraman

Ajuda High Sierra + Enoch / Chameleon

Recommended Posts

Olá, instalei o High Sierra em um optiplex 760 c2d E8500 HD250 Ge Force GT210 usando um penboot com clover 4522, e quero instalar o chameleon como bootloader, baixei a ultima versão do enoch e o chameleon wizard, e instalei em EFI, criou uma pasta chamada Extra, tentei configurar o chameleon mas não tive sucesso, quando tento subir o sistema pelo HD ele reinicia no meio do boot.


Poderiam me auxiliar na configuração do chameleon bootloader?

Link to comment
Share on other sites

Cara, pra que usar o Chameleon?

Quero usar uma placa de audio PCI Delta 1010lt. Pelo que li nos fóruns é necessário um recurso de alocar memória nos primeiros 256mb, que so o chameleon tem, etc... (não entendo muito, rs)


Alem disso tenho outro optiplex 760 E7500 do meu filho com clover e 10.13.5 so que o boot esta super lento.

Se puder me ajudar: aqui estão os resultados do RunMe.

Send me Andrezaos-iMac.zip

 

Pode me ajudar nos 2 casos?

Link to comment
Share on other sites

  • Administrators

Quero usar uma placa de audio PCI Delta 1010lt. Pelo que li nos fóruns é necessário um recurso de alocar memória nos primeiros 256mb, que so o chameleon tem, etc... (não entendo muito, rs)


Alem disso tenho outro optiplex 760 E7500 do meu filho com clover e 10.13.5 so que o boot esta super lento.

Se puder me ajudar: aqui estão os resultados do RunMe.

Send me Andrezaos-iMac.zip

(2.53 MiB) Not downloaded yet

Pode me ajudar nos 2 casos?

desconheço essa treta dessa placa pci


testa aí

CLOVER.zip

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Link to comment
Share on other sites

desconheço essa treta dessa placa pci

 

Cara desculpe a informação errada, não é a placa, é o Kext, pelo que li o Clover evita que o Envy24 kext aloque memória nos primeiros 256 MB de espaço de endereço.


Na verdade não entendo muito sobre isso, uso a placa perfeitamente no Mavericks usando o Chameleon, mas preciso atualizar a versão do Logic e por isso preciso usar uma versão "mais nova" do MacOS.

Link to comment
Share on other sites

Parece que essa versão funciona com Clover (usa slide=0)

Envy24PCIAudioDriver.kext.zip

https://www.tonycrapx86.com/threads/m-audio-1010lt-envy24-pci-audio-card-working-for-mavericks-with-monitoring-and-stereo.127915/


Se quiser ajuda com Chameleon/Enoch, anexa os arquivos de configuração.


Para novas versões com Enoch tem que ativar algumas opções:


org.chameleon.Boot.plist

	<key>CsrActiveConfig</key>
<string>103</string>

 

kernel.plist

	<key>KernelBooter_kexts</key>
<string>Yes</string>

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

testa aí

CLOVER.zip

 

MaLdOn, muito obrigado! A velocidade do boot voltou ao normal, na verdade esta até mais veloz que o normal :D mas, não esta carregando a LPC, o som desativou e também o shutdown não esta funcionando. Pode me ajudar a fazer esses ajustes?

Outra coisa, posso usar esses arquivos no Optiplex 755?

 

Parece que essa versão funciona com Clover (usa slide=0)

Envy24PCIAudioDriver.kext.zip

https://www.tonycrapx86.com/threads/m-au ... eo.127915/

Se quiser ajuda com Chameleon/Enoch, anexa os arquivos de configuração.

Para novas versões com Enoch tem que ativar algumas opções:

 

Pernacabeluda, muito obrigado pela atenção, vou testar essa kext e se rolar fico com o Clover mesmo.

Link to comment
Share on other sites

testa aí

CLOVER.zip

 

Na primeira tentativa o som, a applelpc e o desligamento não funcionaram, e depois de reconstruir o cache, esta carregando a applelpc e o som onboard esta ok, inclusive com o driver da placa pci m-audio 1010lt, Envy24 funcionando.


A unica coisa que não esta funcionando é o Desligamento, ele desliga o monitor mas não desliga o computador. Executei o app RunMe e aqui estão os resultados.

Send me Estudios-iMac.zip

 

Obrigado

Link to comment
Share on other sites

  • Administrators

Na primeira tentativa o som, a applelpc e o desligamento não funcionaram, e depois de reconstruir o cache, esta carregando a applelpc e o som onboard esta ok, inclusive com o driver da placa pci m-audio 1010lt, Envy24 funcionando.


A unica coisa que não esta funcionando é o Desligamento, ele desliga o monitor mas não desliga o computador. Executei o app RunMe e aqui estão os resultados.

Send me Estudios-iMac.zip

(2.48 MiB) Not downloaded yet

Obrigado

testa aí

DSDT.aml.zip

vc precisa instalar o clover com os scripts tb

1839282709_MaLd0n2018-06-19s23_56_58.png.c52b31ce7faa4ed419280e4a7120dbca.png

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Link to comment
Share on other sites

testa aí

DSDT.aml.zip

vc precisa instalar o clover com os scripts tb

 

Continua sem o Desligamento, fiz um teste com o config.plist (que esta com boot lento) + dsdt que vc editou e com esse conjunto, embora o boot seja super lento o desligamento funciona.


Estou anexando os 2 configs (boot lento e o rápido), quem sabe possa ajudar.

configs_opt760.zip

Link to comment
Share on other sites

dá uma comparada e vai testando as opções

 

Rapaz como é difícil! Faz algumas horas que estou testando combinações no config.plist, o treco so funciona o Desligamento com o conjunto config e dsdt que baixei de um guia do insanelymac 10.13 dell optiplex 780, 760, mas ai o boot demora uns 5 minutos, rss

Não é fácil ser ignorante, kkk

Link to comment
Share on other sites

Tentou mudar essas opções?

<key>NeverDoRecovery</key>
<false/>
<key>NeverHibernate</key>
<false/>
<key>Generate</key>
<dict>
<key>APLF</key>
<false/>
<key>APSN</key>
<false/>
<key>PluginType</key>
<false/>

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Tentou mudar essas opções?

 

olá, fiz um mix, na base da tentativa e erro, e após muitas e muitas combinações e erros, encontrei uma que funciona. O boot em torno de 45s e desligamento ok. OBRIGADO ao maldon e pernacabeluda.


Já aproveitando a ocasião, tenho uma outra duvida, esse dsdt e config.plist do optiplex 760 servirão também para o optiplex 755 c2d E8400?

Link to comment
Share on other sites

  • Administrators

olá, fiz um mix, na base da tentativa e erro, e após muitas e muitas combinações e erros, encontrei uma que funciona. O boot em torno de 45s e desligamento ok. OBRIGADO ao maldon e pernacabeluda.


Já aproveitando a ocasião, tenho uma outra duvida, esse dsdt e config.plist do optiplex 760 servirão também para o optiplex 755 c2d E8400?

dsdt é a principal tabela do bios e varia de mobo pra mobo, nunca use dsdt de outra mobo

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...