Jump to content

Hackintosh Guide - Sierra / High Sierra / Mojave / Catalina on Sky/Kaby/CoffeeLake Notebooks with Clover Bootloader


Recommended Posts

  • Replies 748
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado 1--Download Olarila Image-- ht

use ssdt Olarila SSDT-OLARILA.aml.zip

Posted Images

  • Administrators

Bro MaLd0n, i have tried to fix but not works. please help me to fix my clover and acpi, thanks in advance

CLOVER.zip

if have problem just drop edited DSDT

press O key in Clover boot screen, go to Acpi Patching/DSDT Name and put DSDT02.aml

Link to post
Share on other sites
  • Administrators

where i can find the config2.plist in viewtopic.php?f=51&t=6393


it seems that i dont have permission to download the attached files,

u need type in clover boot option

press O key/config and use config2.plist

Link to post
Share on other sites
  • Administrators

solved, in my bios, reset bios settings,


boot-> disable legacy rom, enable legacy boot, ptt off

virtualization off


config2.plist

good ;)

Link to post
Share on other sites

after I format my target drive and install it, when i restarted and boot in usb, and boot the target drive, installation get wrecked.. but i follow some tutorial in youtube. have to use config2.plist. and edit the boot args


delete dart, and add -f after -v and after kext-dev-mode, add USBBusFix=Yes


as of now the installation is ongoing about 6 minutes remaining, awhile ago when i dont edit the boot args, when installation is ongoing after how many secs the installation get wrecked

Link to post
Share on other sites

first, press barspace and block lilu.kext and Intelfix kext


if dont work u can drop a edited dsdt

press O key in Clover boot screen, go to Acpi Patching/DSDT Name and put DSDT02.aml and remove file in clover/acpi/patched

Now I can boot in to Osx with HDD.

Sorry for my English :(

SPEC

Lenovo y520


PROBLEM

- intel graphic hd 630 7mb

- intel wireless can't use

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap