Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

Hackintosh Guide - Sierra / High Sierra / Mojave / Catalina on Sky/Kaby/CoffeeLake Notebooks with Clover Bootloader

Recommended Posts

Hello bro, I can't connect to hdmi port and test fan speed. Please help me.

Thanks.

My send me, it is very large I can't add it in web.

https://drive.google.com/file/d/1qrfvXA ... sp=sharing

HDMI

u need a patch for it


SENSORS

need check Slice topic about it in InsanelyMac

Share this post


Link to post
Share on other sites

Hello, I tried to install Mojave with two file config.plist, but they are all the same.

"Please go to https://panic.apple.com to report this panic".

Please help me.

Thank bro.

try with Mojave Olarila, but remember is a beta, have several problems

Share this post


Link to post
Share on other sites

Hey Maldon. Trying the new 10.14Beta on my Dell 7370, Still in the same boat with graphics issues. Maybe you can work your magic for me on Mojave. Still can't get my internal monitor to respond.

bro, u can use same files in InsanelyMac, just need check a correct patch for change screen to internal

user Hervé have a very good tutorial

some time ago other user appears with same problem, is rare


EDIT

check

https://www.insanelymac.com/forum/topic/334704-intel-uhd-620-qeci-problems/?do=findComment&comment=2622654

Share this post


Link to post
Share on other sites

Thanks maldon. Ill give it a shot. Sorry to be a burden. Your help is absolutely appreciated. Ill give the DSDT a shot that you sent me. Laptops are a whole new world for me. Ive always had discrete graphics and this intel internal stuff can be a real pain! lol. Thanks again bro.

Share this post


Link to post
Share on other sites

Thanks maldon. Ill give it a shot. Sorry to be a burden. Your help is absolutely appreciated. Ill give the DSDT a shot that you sent me. Laptops are a whole new world for me. Ive always had discrete graphics and this intel internal stuff can be a real pain! lol. Thanks again bro.

No problem, bro

test it and let me know

Share this post


Link to post
Share on other sites

Hey Maldon. Sorry to keep this up. But, Im still having the same issue. Heres the setup. Dell Inspiron 7370,"Laptop" i7 8550u, Intel UHD 620, Samsung NMVe 512, 16GB Ram, Mojave 10.14 Beta, Display 1920x1080. Im dual booting windows and OSX. Windows is on the first partition and OSX is on the second. Im booting UEFI. Ive done a full wipe of the original OSX partition. Reformatted to HFSplus and the Installer formats to APFS during the install process. Im using your Clover installer folder and Post Installer folder. Ive changed FakeID and IG-PlatformID as requested to the 0x59168086 and 0x59160000 also tried 0x591b0000. And still at boot it locks at gIOScreenLockState.

I can still boot with 0x59120000 But it only gives QE/CI on my External HDMI port as previous attempts. Im still able to boot with 0x12345678 to get into OSX but its not alot of help to patch KBL due to incomplete info in IOreg. Previously Ive tried Patch AppleKBL framebuffer but was unsuccessful. It seemed to make no difference or I would lose External HDMI port. Attached is a screen shot of my verbose lock point and also the send me files. Sorry about this. I know im a pain lol. I really appreciate all your help.

Send me Pauls-MacBook-Pro.zip

IMG_20180702_072312.jpg.zip

Share this post


Link to post
Share on other sites

Hey Maldon. Sorry to keep this up. But, Im still having the same issue. Heres the setup. Dell Inspiron 7370,"Laptop" i7 8550u, Intel UHD 620, Samsung NMVe 512, 16GB Ram, Mojave 10.14 Beta, Display 1920x1080. Im dual booting windows and OSX. Windows is on the first partition and OSX is on the second. Im booting UEFI. Ive done a full wipe of the original OSX partition. Reformatted to HFSplus and the Installer formats to APFS during the install process. Im using your Clover installer folder and Post Installer folder. Ive changed FakeID and IG-PlatformID as requested to the 0x59168086 and 0x59160000 also tried 0x591b0000. And still at boot it locks at gIOScreenLockState.

I can still boot with 0x59120000 But it only gives QE/CI on my External HDMI port as previous attempts. Im still able to boot with 0x12345678 to get into OSX but its not alot of help to patch KBL due to incomplete info in IOreg. Previously Ive tried Patch AppleKBL framebuffer but was unsuccessful. It seemed to make no difference or I would lose External HDMI port. Attached is a screen shot of my verbose lock point and also the send me files. Sorry about this. I know im a pain lol. I really appreciate all your help.

check here

config_HD615_620_630_640_650.plist.zip

Share this post


Link to post
Share on other sites

Hello bro,

Please help me with this file.

Thanks.

i edit ur fles some time ago, no?

use same files

Share this post


Link to post
Share on other sites

help me maldon can you give some config for


i7-8550u

ati Radeon 530 -->disable

try install with a minimum kexts and config

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...