Jump to content

Hackintosh Guide - Sierra / High Sierra / Mojave / Catalina on Sky/Kaby/CoffeeLake Notebooks with Clover Bootloader


Recommended Posts

free1975yuly,

DSDT.aml.zip

(39.66 KiB) Downloaded 3 times

check here

Arquivo Comprimido.zip

(487.37 KiB) Downloaded 2 times

Did you add PNLF in that DSDT? Because no method working here (I tried use AppleBacklightFixUp.kext + PNLF.aml from RehabMan, I tried AsusACPIBacklightPanel (sended by you)...nothing. I had to add PNLF in Clover, because without this check I have no backlight slyder in options and fn+f5 or fn+f6 does not work. Thanks!

Link to post
Share on other sites
  • Replies 748
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado 1--Download Olarila Image-- ht

use ssdt Olarila SSDT-OLARILA.aml.zip

Posted Images

free1975yuly, don't need it, whatevergreen have a brightness control now


Added in 14 seconds:

check if have PNLF in ur DSDT

Since DSDT is maded by you, I still cannot read in DSDT (I'm beginner with this!), that is the reason I asked you for. With enabled PNLF in Clover the slyder is present also the brightness key functioning...but that's all: just 2 levels of screen brightness (100% and 10%, when black I cannot revert back so I have to restart), I have whatevergreen in Clover kexts also. Still not managed the keyboard backlights to sleep. Thanks again for your time!

Link to post
Share on other sites
  • 2 weeks later...
  • Administrators

Assim de repente, continua a não dar audio, wifi, usb3. Quando faço sleep, ele desliga de facto o ecrã. mas fica a piscar a luz das teclas, é normal?

DSDT.aml.zip

se for o wifi que veio no note, não vai funcionar


Audio, injeta via clover, o codec é alc230


usb 3 https://Olarila.com/forum/viewtopic.php?p=65287#p65287


novo send me depois de reiniciar

Link to post
Share on other sites

uran0s, nem em high sierra, é optimus, não funciona

 

Ok, obrigado por tudo MaLd0n. O sleep continuou a não acordar bem após actualização, tudo o resto funciona bem.

Ainda assim e não conseguindo a NVIDIA a funcionar perde o interesse no hack, pois é para trabalhar em CAD, e a IGPU é fraca para esse fim.


Um grande obrigado por toda a ajuda.


Cumprimentos

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap