Jump to content

Hackintosh Guide - Sierra / High Sierra / Mojave / Catalina on Sky/Kaby/CoffeeLake Notebooks with Clover Bootloader


Recommended Posts

leminhhieuctvn,

DSDT.aml.zip

(34.77 KiB) Downloaded 2 times

Thank you sir,

Now I have problems:

_Audio not detected -> I added AppleALC to EFI/CLOVER/kexts/Other -> Set all available inject Audio in config.plist one by one (0x100302, layout 1, 2, 3, (4 for laptop), 5, 7, 12, 28, 31, 92, 98, 99) => Still no sound although audio detected

_HDMI not working

Sorry for being noob. :wallbash Here is my EFI foler : https://drive.google.com/file/d/1Jsyxo60s11Jt4UbkTi3ULBA4Rx_6-EhJ/view?usp=sharing

My Laptop is MSI GL63 8RC i7-8750H + 16GB RAM + GTX 1050 4GB + 250GB SSD Samsung 970 EVO NVMe + 1TB HDD

Link to post
Share on other sites
  • Replies 748
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado 1--Download Olarila Image-- ht

use ssdt Olarila SSDT-OLARILA.aml.zip

Posted Images

leminhhieuctvn, run app again and post new dump with new file

Here is new dump :3 I use layout 16 as 1.3.4 added ALC892 layout-id 16 for MSI GL73-8RD by MacPeet (Mine Laptop is MSI GL63-8RC so I think it is ok)

By the way, patch to disable GTX1050 included yet,sir?

Thank you for your support :D


Added in 27 minutes 48 seconds:

Update! I don't know how but after dump I restart then sound worked, but internal speaker for headphone and line out for speaker :wallbash The recording sound from micro very low, too low that with maximium speaker I hear like some one whisper :wallbash

Send me minhiuttiensMBP.zip

Link to post
Share on other sites

leminhhieuctvn,

DSDT.aml.zip

(35.23 KiB) Downloaded 2 times

Inject via clover

Wow! It worked! But the microphone volume still low, any sugestion to fix it sir? And HDMI,too? I can't display through HDMI port :geek:

Thank you <3


Added in 26 minutes 38 seconds:

And also, after sleep audio is broken, tried with Darkwake = 8 => no audio devices :wallbash

Link to post
Share on other sites

leminhhieuctvn, many time i don't edit it, last is in my alc1150, u need check


u use last applealc version?

Yes sir! Well, here is bigger problem sir, I tried Intel Framebuffer patching using WhateverGreen, This only work if I disable your DSDL patch :wallbash This method help me fix 3' black screen on boot, but now without your DSDL there is no audio :wallbash Any suggestion sir?

Link to post
Share on other sites
  • Administrators

[ref]leminhhieuctvn[/ref], check weg kext, have this option now


Added in 1 minute 2 seconds:

[ref]hannsmawardi[/ref], i need see a correct screen for identify what cause it, is a framebuffer?

Link to post
Share on other sites

leminhhieuctvn, check weg kext, have this option now

Thank you, I fixed it with igfxcflbklt=freq boot flag + AppleBacklightFixup by Rehabman (3 minutes black screen came back, but it worked, so I accept :)))

Now only problem is HDMI, I checked in Windows, It shows HDMI port connected to Intel UHD 630, I tried with Intel FB Patcher but no hope :'( Any solution here sir? :frantics

Link to post
Share on other sites
  • Administrators

[ref]leminhhieuctvn[/ref], no idea


Added in 21 seconds:

[ref]hannsmawardi[/ref], is a famous nvram problem, no?


Added in 42 seconds:

[ref]VictorMonteiroM[/ref], reveja o procedimento, se não funcionar tente com a unsupported sata kext

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap