Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

Hackintosh Guide - Sierra / HighSierra / Mojave / Catalina on Serie 5, 6, 7, 8, 9 with Clover Bootloader / DSDT

Recommended Posts

 -Donations with PayPal
https://tinyurl.com/r2bvzm7

-Donations with Bitcoin
33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

-Donations with PicPay 
@danielnmaldonado


1--Download Olarila Image--
https://www.olarila.com/topic/6278-new-olarila-images/

2--Tutorial Install MacOS with Olarila Image, Step by Step, Install and Post Install--
https://www.olarila.com/topic/5794-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/

3--EFI Folders for Chipsets--
https://www.olarila.com/topic/5676-folders-for-all-chipsets-clover-and-opencore/

4--DSDT Patch Request--
https://www.olarila.com/forum/17-dsdt-patch-requests/

If you are a donor use a personal room and support!

https://www.olarila.com/forum/90-🤴-donators-room/


-Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!

Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!


We're all here to have fun and learn from each other!

Share this post


Link to post
Share on other sites
Thanks for the great job, as usual!

Thanks, Mirone! :mrgreen:

Share this post


Link to post
Share on other sites
The great guides are back!


Go MaLd0n Go! :lol:

Thx, Allan!

Share this post


Link to post
Share on other sites

Hi MaldOn,


I am sending you Send me file for my new iMac14,2

Board is Gigabyte Z87MX-D3H

Processor Intel i5-4690

Video card Intel 4600

16 Gb of memory

Bios F8a from 9.12.2014.


Can you also setup config.plist for me. I will add part for SMBIOS.


Thank you

Aldebaran


P.S. Could not send you file because the restriction on attachment.

Share this post


Link to post
Share on other sites
Hi MaldOn,


I am sending you Send me file for my new iMac14,2

Board is Gigabyte Z87MX-D3H

Processor Intel i5-4690

Video card Intel 4600

16 Gb of memory

Bios F8a from 9.12.2014.


Can you also setup config.plist for me. I will add part for SMBIOS.


Thank you

Aldebaran


P.S. Could not send you file because the restriction on attachment.

up here

http://www.zippyshare.com/

;)

Share this post


Link to post
Share on other sites

MaldOn,


I used link you specified and uploaded file Send me Bootes.zip.

The link is:http://www93.zippyshare.com/v/MdMekh1c/file.html


Thank you for your help.


Regards, Aldebaran

Share this post


Link to post
Share on other sites
MaldOn,


I used link you specified and uploaded file Send me Bootes.zip.

The link is:http://www93.zippyshare.com/v/MdMekh1c/file.html


Thank you for your help.


Regards, Aldebaran

replace, reboot

CLOVER.zip

Share this post


Link to post
Share on other sites

Hi MaldOn,


I replaced Clover and everything is working.

I have some questions.


1. You added in config.plist SMBIOS part with serial number. Can I use that serial number or I shell generate a new one from clover configurator?

2. EHC1 and EHC2 have no connections. Is that OK?

3. I still have some errors while booting. Those are connected to audio ports not loaded.


What to do next for getting and sending you details?


Regards, Aldebaran

Share this post


Link to post
Share on other sites

Hi MaldOn,


I replaced Clover and everything is working.

I have some questions.


1. You added in config.plist SMBIOS part with serial number. Can I use that serial number or I shell generate a new one from clover configurator?

2. EHC1 and EHC2 have no connections. Is that OK?

3. I still have some errors while booting. Those are connected to audio ports not loaded.


What to do next for getting and sending you details?


Regards, Aldebaran

send me new files, generate new files


yes, we dont need EHCI, all work inside usb3 bus, is correct


what problems with audio in boot?

Share this post


Link to post
Share on other sites

MaldOn,


One more thing. When monitor turns of (after 15 min) I can not turn it on. It stays black.


Regards, Aldebaran

Share this post


Link to post
Share on other sites

MaldOn,


Please find attached new Send me Bootes_1 file.

Hope to solve the problems now and have good working system.


Regards, Aldebaran

 

the monitor sleep problem, disable it, dont use or try a darkwake options in config.plist


about audio, i dont understand

Share this post


Link to post
Share on other sites

MaLdOn,


Thank you again. System is working OK.

About audio problem maybe Mirone can help.


Now I am getting ready to build another iMac. This time iMac17,1.


Regards, Aldebaran

Share this post


Link to post
Share on other sites

MaLdOn,


About audio problem maybe Mirone can help.


 

 

What is the problem with your Audio?

Share this post


Link to post
Share on other sites

Mirone,


During booting it gives some errors.

If I could copy screen during booting I could tell you more about these errors.

Now it runs to fast and I can not read it.


Regards, Aldebaran

Share this post


Link to post
Share on other sites

The errors you are referring to are: Sound Assertion?

if yes, and your sound works perfectly you can ignore them.

Share this post


Link to post
Share on other sites

Thank you Mirone,


Errors are about sound assertion. The sound itself is working correctly.


Regards, Aldebaran

 

to avoid it use:


com.apple.driver.AppleHDA

536F756E 64206173 73657274 696F6E20

00000000 00000000 00000000 00000000

Patch Assertions

10.11.x,10.12.x,10.13.x


and


com.apple.driver.AppleMikeyDriver

536F756E 64206173 73657274 696F6E20

00000000 00000000 00000000 00000000

Patch Assertions

10.11.x,10.12.x,10.13.x

Share this post


Link to post
Share on other sites

MaLdOn,


Everything is working fine. But looking to everymac I realized that iMac15,1 would be a better match.

What do you suggest. To change the SMBIOS section or not? If yes should I use Clover configurator to generate new SMBIOS?


Regards, Aldebaran

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...