Jump to content

Hackintosh Guide - Sierra / High Sierra / Mojave / Catalina on Serie 100/200/300/400 with Clover Bootloader


Recommended Posts

  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

https://www.olarila.com/topic/9351-video-guide-opencore-vanilla-guide-step-by-step-full-dsdt-patched-or-ssdt/

Posted Images

Thanks u but I do it but its export my desktop file .ioreg not ZIP. I try again but not sucsess. Although i check runme.app on Security & Privacy !

If u had time seem me error in my dsdt when i run complie

5021, 6126, syntax error, unexpected PARSEOP_NOTIFY(Notify(\_SB.PCI0.LPC.PS2K, 0x01e9)). I search gg but not how to fix.

My Laptop Lenovo T460 I5 6200- HD520- 8GB- SSD INTEL- ALC293. I run Mojave.

Link to post
Share on other sites

Sorry Maldon the app has rw permissions and I gave rw permissions to the temp folder too without luck.

Sorry for my missunerstanding :C I'm somewhere lost.


Activated root user in catalina with same result.


The folder temp has drwx--rwx wheel pemissions. I don't know what to do :help

Link to post
Share on other sites
  • 5 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap