Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

Hackintosh Guide - Sierra / High Sierra / Mojave / Catalina on Serie 100/200/300/400 with Clover Bootloader

Recommended Posts

I'd add Gigabyte P55A-UD3 and P55A-UD6 to that list.


I have a weird thing with the Gigabyte H270-HD3.

The built in Intel 630 graphics are showing up as PCI slot 3 (Firewire)

I have a FW800 PCI card that seems to work fine in that slot.

This machine runs fine using the DSDT you did but I am wondering if this slot thing could be a clue why I can't get HDMI audio working?


I did a "Run Me" and pressed F4 before boot so you can see how this board is running with your DSDT.


Cheers

PlexiPuter

no problem about it, just appears in PCI

Share this post


Link to post
Share on other sites

thanks a lot but sleep didn't work corectly,i don't know what's next

before that thanks

what happens with sleep?

log show --style syslog | fgrep "Wake reason"

Share this post


Link to post
Share on other sites

MaLdOn,


here's my send me imac, from my gigabyte z170x ud3.

can you help for tune this dsdt ?


Regards, Hendra

Update clover bootloader

replace, reboot and send me new SEND_ME

CLOVER.zip

Share this post


Link to post
Share on other sites

Hello MaLd0n,

Here is my send me from my gigabyte Z370 ultra gaming with bios F8 upgrade.

Can you help with dsdt fine tune. I lost wifi after bios upgrade


Regards, Karouteur.

u dont need update bios if u have a stable system

Share this post


Link to post
Share on other sites

Hello MaLd0n,

u dont need update bios if u have a stable system

The bios upgrade was needed to install NVExpress SSD drive.

Regards, Karouteur

Share this post


Link to post
Share on other sites

Post by MaLd0n » 10 May 2018, 20:39


aldita wrote: ↑10 May 2018, 19:58

MaLdOn,


here's my send me imac, from my gigabyte z170x ud3.

can you help for tune this dsdt ?


Regards, Hendra

Update clover bootloader

replace, reboot and send me new SEND_ME

CLOVER.zip

(3.23 MiB) Downloaded 2 times

 

heres my new send me imacs, is there any tuning again ?


thanks you


regards, hendra

Send me iMac.zip

Share this post


Link to post
Share on other sites

heres my new send me imacs, is there any tuning again ?


thanks you


regards, hendra

Attachments

Send me iMac.zip

fine

Share this post


Link to post
Share on other sites

Hi MaLd0n


I've just built another 200 series machine using a Z270-Gaming-K3 (Bios F8)

I found a DSDT on Insanely that you did for this board, which seems to run OK apart from not being able to wake it up (keyboard and mouse plugged into USB2 ports, not USB3 ports)

I've attached a "Run Me" using clover F4 so the unpatched DSDT is there as well.


If you could edit a new DSDT for this machine, that would be great!


Cheers

PlexiPuter

Send me PlexiPutersiMac.zip

Share this post


Link to post
Share on other sites

I've just built another 200 series machine using a Z270-Gaming-K3 (Bios F8)

I found a DSDT on Insanely that you did for this board, which seems to run OK apart from not being able to wake it up (keyboard and mouse plugged into USB2 ports, not USB3 ports)

I've attached a "Run Me" using clover F4 so the unpatched DSDT is there as well.


If you could edit a new DSDT for this machine, that would be great!


Cheers

PlexiPuter

the device have a _PRW

DSDT.aml.zip

Share this post


Link to post
Share on other sites

OK great!

Thanks a lot MaLd0n


I can now wake it up with a bluetooth mouse with the dongle plugged into a USB2.0 port :)

I'll need to get a couple graphics cards for these two new machines now, in order to get sleep and wake working properly.

I was thinking of a Gigabyte AMD RX 560.

I've heard these are mean't to be stable?


Cheers

PlexiPuter

Share this post


Link to post
Share on other sites

OK great!

Thanks a lot MaLd0n


I can now wake it up with a bluetooth mouse with the dongle plugged into a USB2.0 port

I'll need to get a couple graphics cards for these two new machines now, in order to get sleep and wake working properly.

I was thinking of a Gigabyte AMD RX 560.

I've heard these are mean't to be stable?


Cheers

PlexiPuter

i'm using a 580, native support, 560 have a native support too

Share this post


Link to post
Share on other sites

Hello

Thanks for your help

Here are the files of my install.

I'm struggling to install my Graphic card.

The rest is not perfect at all I'm pretty sure but the system is installed (badly I guess)

I'm a real Hackintosh beginner and my English is not perfect too. Sorry about that.

here's what's inside my Hackintosh


Didn't install the graphic card since it blocks at 70% during boot.

Send me FABs-iMac.zip

1551771967_Capturedcran2018-05-0918_05_24.png.794935c8a5d7add547c11107a2b6442c.png

Edited by Guest

Share this post


Link to post
Share on other sites

Hy there, I'm brand new in this forum, searching how to start move to hackintosh my Clevo D900 (Yorkfield Intel core2 Extreme X9650... plus Nvidia geforce 8800M gtx (2 times in SLI)... ChipsetP965/G965 and southbridge 82801HB/HR) can't find anything to help me start on this job. Does anybody could give me an input about?

Please excuse me if I wrote into this post.


Thank's alot

Share this post


Link to post
Share on other sites

Hello

Thanks for your answer in FB.

Here are the files of my install.

I'm struggling to install my Graphic card.

The rest is not perfect at all I'm pretty sure but the system is installed (badly I guess)

I'm a real Hackintosh beginner and my English is not perfect too. Sorry about that.

u don't need kexts in L/E or S/L/E, use all kexts in clover/kexts/other

CLOVER.zip

Share this post


Link to post
Share on other sites

Hy there, I'm brand new in this forum, searching how to start move to hackintosh my Clevo D900 (Yorkfield Intel core2 Extreme X9650... plus Nvidia geforce 8800M gtx (2 times in SLI)... ChipsetP965/G965 and southbridge 82801HB/HR) can't find anything to help me start on this job. Does anybody could give me an input about?

Please excuse me if I wrote into this post.


Thank's alot

http://Olarila.com/forum/viewtopic.php?f=50&t=6256

Share this post


Link to post
Share on other sites

Hello,


I have been using hackintosh for a very long time. From the first generation i5 processor time.

When I bought a new machine, I thought it was easy to get under. But it did not feel like I thought. And it really worked me out.


I run your program and send you the file created on the desktop. Please help solve the problem.


Suddenly restarts when any project is running. Fincal Cut, Premiere, Logic Pro etc .. Sometimes Slow graphics any windows movement etc. Netflix problem on safari.


Asus Z270F / i7 7700K / Asus Dual 1070 8GB / 2x16 Kingston 2133MHz / Fenvi FV-T919 Wifi-Bluetooth / Samsung Evo 960 NvME / TI Chipset Firewire Pcie


Thank you in advance for your support.

Send me Musics-iMac.zip

Share this post


Link to post
Share on other sites

Hello,


I have been using hackintosh for a very long time. From the first generation i5 processor time.

When I bought a new machine, I thought it was easy to get under. But it did not feel like I thought. And it really worked me out.


I run your program and send you the file created on the desktop. Please help solve the problem.


Suddenly restarts when any project is running. Fincal Cut, Premiere, Logic Pro etc .. Sometimes Slow graphics any windows movement etc. Netflix problem on safari.


Asus Z270F / i7 7700K / Asus Dual 1070 8GB / 2x16 Kingston 2133MHz / Fenvi FV-T919 Wifi-Bluetooth / Samsung Evo 960 NvME / TI Chipset Firewire Pcie


Thank you in advance for your support.

CLOVER.zip

replace, reboot and send me new dump, run app again

Share this post


Link to post
Share on other sites

Thank you for your interest. The second send me files are here. But netflix works on the safari and I also thank you for that.


In System Report, only NVIDIA appears in Graphics / Display, is this normal?


And the processor frequency is always traveling at high limits 4,13 MHz 4,50 MHz etc.


Edit: And nightshift not work.

Send me Musics-iMac.zip

Share this post


Link to post
Share on other sites

Thank you for your interest. The second send me files are here. But netflix works on the safari and I also thank you for that.


In System Report, only NVIDIA appears in Graphics / Display, is this normal?


And the processor frequency is always traveling at high limits 4,13 MHz 4,50 MHz etc.

use it

DSDT.aml.zip

yes, it's normal, hardware acceleration work, just check ioreg

1022011949_MaLd0n2018-05-13s23_33_14.png.90d704cfb6d364394c267979b49133f8.png

back with ur ssdt for power management

Share this post


Link to post
Share on other sites

You're great,


With the last DSDT file that was submitted, the CPU frequency returned to normal.


You've made me very happy. :) I do not want to tired you anymore, I want to ask you my last questions, if you can.


Is it ok to use FakeSMC sensor kexts?


Do I need to change the serial number etc. in Config.plist file?


Is there anything I can do for Nightshift?


I hope the same restart and slowdown problems do not appear. In this matter, I will definitely make a positive and negative return in a week.


And I wanted to buy you a beer, but PayPal does not work in Turkey. But I will find a way. :)


See you...

Share this post


Link to post
Share on other sites

You're great,


With the last DSDT file that was submitted, the CPU frequency returned to normal.


You've made me very happy. I do not want to tired you anymore, I want to ask you my last questions, if you can.


Is it ok to use FakeSMC sensor kexts?


Do I need to change the serial number etc. in Config.plist file?


Is there anything I can do for Nightshift?


I hope the same restart and slowdown problems do not appear. In this matter, I will definitely make a positive and negative return in a week.


And I wanted to buy you a beer, but PayPal does not work in Turkey. But I will find a way.


See you...

i don't like fakesmc sensors, but u can use, if have freeze in boot or other problem, remove, i prefer intel power gadget

https://software.intel.com/file/641033/download

Nightshift don't work?

848531314_MaLd0n2018-05-14s00_33_11.png.1dc95b2cfc731c1877b2599b2ee576da.png

Share this post


Link to post
Share on other sites

Nightshift not work and after the second DSDT file I do not see x86platform or ADGP in IOreg. But the processor frequencies are working more correctly.

u need use ur SSDT + DSDT, i remove plugin type in DSDT, if u dont use it in config.plist or SSDT, PM don't work

put in clover/acpi/patched, reboot

SSDT.aml.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...