Jump to content

Hackintosh Guide - Sierra / High Sierra / Mojave / Catalina / BigSur on Serie 100/200/300/400 with Clover Bootloader


Recommended Posts

  • Administrators
2 hours ago, chaiyong said:

Hi..  I already install os on ssd.  I copy efi from usb to ssd efi.  But I unable to boost from OS.  It always start Window.  How can to fix this problem.?

 

Link to post
Share on other sites
  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

https://www.olarila.com/topic/9351-video-guide-opencore-vanilla-guide-step-by-step-full-dsdt-patched-or-ssdt/

Posted Images

Hello Mald0n,

 

First thank you so much for your work. I'm having a problem with every install I try. Every time I get apple nvme assert failed and I cannot install.

Do you think you can have a look if I show my config file?

 

Thanks in advance.

Abraços de Portugal!

 

vzYNhyf.jpg

Config.rar

Edited by Arktype
Link to post
Share on other sites
1 hour ago, MaLd0n said:

what ur hardware? sound like a dsdt problem, need a full dsdt patched

I have intel I7 8700. Asus Strix H370-F. AMD Vega 56

You need more info?

I created dsdt with SSDTime. Is that ok?

Edited by Arktype
Link to post
Share on other sites
  • Administrators
25 minutes ago, Arktype said:

Forget about it, I passed that. Now the problem is when installing MacOS into my hard drive, the instalation freezes near the end. Any ideas?

Olarila is a real vanilla hack, here we use only full dsdt patched and put our hack like one mac, for me others ways = non-sense

Link to post
Share on other sites
  • 5 weeks later...
  • Administrators
4 hours ago, vinpo said:

Hi everyone, I updated to Catalina 10.15.4, Clover Bootloader 5109, but when I update Lilu and Whatevergreen I have this error. What am I doing wrong? Thanks for your help

what hardware?

Link to post
Share on other sites
1 hour ago, jhonwick said:

my desktop reset to default wallpaper and opened program also remove from dock when i reboot. Also the countdown not working in clover bootscreen.

Maybe I'm wrong, but I think that is a NVRAM issue… probably your mobo don't have native nvram.

Put EMUVariableUEFI.efi at Clover UEFI drivers - this will solve many issues.

But with olarila's EFI folder at least countdown will work.

Link to post
Share on other sites
1 hour ago, Maf3r0 said:

Maybe I'm wrong, but I think that is a NVRAM issue…

yes. i think so thats a NVRam issue. but i cant fix that till now. tried EMUVariableUEFI.efi with that but no luck. I just lost my previous efi parition, otherwise previous my hackintosh was perfect. But after formatting im facing such issues and cant fix. Trying from 4days+

Link to post
Share on other sites
1 hour ago, jhonwick said:

yes. i think so thats a NVRam issue.

Finally the countdown in clover working (Paste the clover folder from Olarilla installer) and now my olarila HS booting successfully with audio working. But the only issue still existing that NVRam issues that opened program remove from dock i mean its quite when i restart. Please help

Link to post
Share on other sites
1 hour ago, jhonwick said:

that NVRam issues that opened program remove from dock i mean its quite when i restart

well, I think that this problem is not related at all to nvram, but to solve nvram problem you'll need install also Clover's RC scripts.

Link to post
Share on other sites
3 minutes ago, Maf3r0 said:

well, I think that this problem is not related at all to nvram, but to solve nvram problem you'll need install also Clover's RC scripts.

I did but no luck... still trying and googling to fix until i get response from Olarila

Link to post
Share on other sites

Ola! Meu primeiro post aqui. Instalei o Catalina no meu pc e o único problema dele esta com o video... esta com o hz baixo e não consigo mudar. Meu setup e intel 7700k gigabyte gtx1070 e 16gb eram ddr4. Sei que a placa de video eh incompatível mas gostaria de saber se teria como resolver o erro do hz sem ter que mudar pra intel hd graphics pq estou com dificuldades de configurar para a intel. Outra solução que pensei seria voltar para o High Sierra mas aparentemente os links de download não estão funcionando.

se puder ajudar fico agradecido, obrigado!

Link to post
Share on other sites
  • Administrators
2 minutes ago, Hotbugue said:

os links de download não estão funcionando

google drive tem limite diário de download, use os torrents

no catalina precisa desativar a nvidia e usar somente a intelhd

Link to post
Share on other sites
4 minutes ago, MaLd0n said:

google drive tem limite diário de download, use os torrents

no catalina precisa desativar a nvidia e usar somente a intelhd

Ok! Gostaria de saber como faço pra desativar. a gtx e usar somente a intel 630 de forma corretamente pq do jeito que eu havia feito o pc liga mas fica com uma cor estranha e muito lento,

obrigado

 

Link to post
Share on other sites
  • Administrators
1 hour ago, Hotbugue said:

Ok! Gostaria de saber como faço pra desativar. a gtx e usar somente a intel 630 de forma corretamente pq do jeito que eu havia feito o pc liga mas fica com uma cor estranha e muito lento

via dsdt, ssdt ou pelo próprio bootloader

Link to post
Share on other sites
  • Administrators
1 minute ago, vinpo said:

My hardware is: Asus Z170A, i7 6700K, RX 580 N+ 8GB, 32 GB DDR4

updated kexts and bootloader? oc quirks last version is not good

Link to post
Share on other sites

@MaLd0n Hello,

Could you please help me. I cant figure it out whats exactly happening. I've tried and follow many topics from Olarila and comments but still stuck with the issue that i still cant fix. The issue is my Olarila HS booting successfully but one thing is that i think NVRam is not working this time as my opened program remove from dock when i reboot. I mean not getting back the stats after reboot. Also i need to force reboot two times using powerbutton to get to the desktop, the first time its stuck middle of the boot. Its random. Sometimes its boot successfully in one attempt.

Here is http://s000.tinyupload.com/index.php?file_id=02942576455798961576

Please take a look.

Regards

Link to post
Share on other sites
  • MaLd0n changed the title to Hackintosh Guide - Sierra / High Sierra / Mojave / Catalina / BigSur on Serie 100/200/300/400 with Clover Bootloader

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap