Jump to content
rafaelniess

RX 580 não liga o cooler

Recommended Posts

Montei recentemente o meu hack, e agora a minha RX 580 parou de ligar o cooler duplo dela. Durante o início da BIOS ela liga normalmente, mas mesmo jogando ela não tem ligado. Estou desconfiado que seja algum problema relacionado com a minha tentativa de fazer os sensores de temperatura aparecerem no HWMonitor (só aparecem os HDs, nem a GPU nem a CPU aparecem ali).

Link to comment
Share on other sites

  • Administrators

evita usar esses sensores, use só a fakesmc, se quiser ver as temps use o programa da intel, mas somente o do processador

https://software.intel.com/file/613985/download

saiu a versão final na whatevergreen 1.1.5

https://github.com/vit9696/WhateverGreen/releases/download/ac8b935/1.1.5.RELEASE.zip


esses sensores fakesmc sempre causaram grandes problemas

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...