Jump to content
MaLd0n

High Sierra Olarila 10.13.6

Recommended Posts

  • Administrators

 

 

--Windows

https://sourceforge.net/projects/win32diskimager/

 

--OS X

diskutil list

diskutil unmountDisk /dev/diskX

sudo dd if=[arraste a imagem para o terminal] of=/dev/rdiskX bs=1m

  • Like 2
  • Haha 1

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

if u use legacy, need wait a time, have a delay

uefi is fast

I waited about 15-20 minutes, on the black screen.

I think it's a video card problem!

GraphicsEnabler = Yes -----> I tried and did not

GraphicsEnabler = No -----> I tried and did not


Where should I put DSDT.aml? I could not find the folder.

What else can I do?

Link to comment
Share on other sites

u can use O key in Clover boot screen and add/remove all options if u need

-x is not running, it is restarting!

Turning off IGF in the graphics section is the same result, even if I open the video card option, the result is the same.

I can start it in safe mode, maybe it will. I am loading Yosemite in that way.

Link to comment
Share on other sites

  • Administrators
Deu esse problema:

dd: /dev/rdisk2 bs=1m: Operation not supported


Tentei algumas vezes,


Pesquisando aqui, disseram que o sudo do high sierra pode ser diferente.


Tem outro modo de gravar no pen drive?

pra gravar é o mesmo


diskutil list


diskutil unmountDisk /dev/diskX


sudo dd if=[arraste a imagem para o terminal] of=/dev/rdiskX bs=1m

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Eu n√£o sei o que fazer...

Antes de abrir o instalador desabilitei a placa Nvidia, e desmarquei o inject Intel, pra poder abrir o instalador.

Porém não passa da tela preta: Service only ran for 0 seconds. Pushing respawn out by 10 seconds.

Quando deixo inject Intel marcado a tela simplesmente fica preta e sem nada.


Meu Notebook é um:

Samsung AtivBook NP270E5JXD2BR

Placas de video: Intel HD 4400 e Nvidia Geforce 710M

Processador: Intel Corei7 4510U

HahAhAH

Link to comment
Share on other sites

Tenta botar 0x0a260006 no ig-platform-id e deixa o inject Intel ligado.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Tenta botar 0x0a260006 no ig-platform-id e deixa o inject Intel ligado.

 

Eu fiz, mas agora acontece de desligar sozinho, chega a aparecer a maçã e a barra de carregamento e dez segundos depois se desliga...

Também tentei mudar o fake id mas não resolveu...

O que pode ser?

Seria algo no gerenciamento de energia?

HahAhAH

Link to comment
Share on other sites

Tenta usar nv_disable=1


Você está usando a imagem deste tópico?

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...