Jump to content
tonnybass

Mavericks em Placa mãe Ga-H110M-S2PH

Recommended Posts

Boa tarde alguns aqui já me conhecem orei de visitar o grupo durante um tempo e agora estou voltando a me aventurar a fazer um hack.

Comprei uma placa mãe gigabyte Ga-h110m-s2ph

Core i5 8 de memória placa de vídeo GT 210

Gostaria de saber primeiro se essa configuração suporta Mavericks ou se ele só suporta versões mais atuais ?

E quando estou fazendo a installl entro em modo verbose e depois ele passa pra tela preta. Imagino que eu precise retirar as kext de Video só pen driver. Quem poder me ajudar desde já agradeço !

E saber também se o chat esta on

Edited by Guest

Share this post


Link to post
Share on other sites

Faz a leitura em modo verbose quando é pra ir pra tela da tarde install a tela fica preta . PC não desliga estou usando HDMI já Tentei pela VGA e nada quando e -x e fica com a logo da maçã e não sai disso -F mesma coisa -s não para e vai pra tela preta

Share this post


Link to post
Share on other sites

Tentou remover as kexts e usar -f?


Acredito que não seja esse o problema, senão deveria subir com nv_disable=1


Tentou com DVI? Já usei DVI + HDMI numa GT 210 sem problema. VGA parece que não funciona mesmo.

Share this post


Link to post
Share on other sites

Então comprei justamente essa placa de vídeo pois sei que ela pega de boa

Se eu fosse da um palpite diria que o vídeo está sendo enviado pro DVI pois se não eu acho que reiniciaria, vou pegar uma cabo DVI amanhã aí te passo se realmente foi isso ok

Share this post


Link to post
Share on other sites
Tentou remover as kexts e usar -f?


Acredito que não seja esse o problema, senão deveria subir com nv_disable=1


Tentou com DVI? Já usei DVI + HDMI numa GT 210 sem problema. VGA parece que não funciona mesmo.

 


Vou tentar hoje ok ! Retirando as kext de vídeo e usando a porta DVI. Uma pergunta ?! O chat ainda tem gente lá ?

Share this post


Link to post
Share on other sites

Estou usando clover e não mudei acho que estou usando o padrão do clover

 


Então ele nem chegava a aparecer nada dai retirei as kext Video o Kernel Cache


Bios F20 gostaria de saber se não estou dando murro em ponta de faca porquerer ter o 10.9.5 com essa configuração

tipo ela so pegar em determinado OsX

Edited by Guest

Share this post


Link to post
Share on other sites

Não adianta remover as kexts, esse vídeo tem que funcionar.


Cria o pen drive novamente e faz boot usando a porta DVI.


Abre o menu de opções do Clover e olha qual SMBIOS está definido.

Share this post


Link to post
Share on other sites

ok vou fazer outro pen driver com 10.9.5 sem remover nada e vou usar a porta dvi que e a que esta mais próxima da placa mae

ok vou ver o lance do SMBios

Share this post


Link to post
Share on other sites

Instalei o Sierra porém estou tendo problemas com boot

E agora não consigo acertar as configurações que fiz no clover pra subir ao sistema e nem

Consigo refazer a installl pois ele reinicia


Mal0n e peenavabeluda

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...