Jump to content

Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina em Mobos séries 5, 6, 7, 8, 9, 10, 20 e 30


Recommended Posts

  • Replies 533
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

😁

atualize o bootloader e as kexts antes de atualizar o sistema Esse 9400f não tem igpu, vc precisa de uma dgpu é só substituir o processador

Posted Images

olá


convém ler o que dev diz para fazer

 

Download Lilu.kext, ATH9KInjector.kext and ATH9KFixup.kext

Install them to /S/L/E (Clover injection won't work)

 

se tens problemas com inglês .. usa google tradutor


bom hack

Link to post
Share on other sites

olá


convém ler o que dev diz para fazer

Download Lilu.kext, ATH9KInjector.kext and ATH9KFixup.kext

Install them to /S/L/E (Clover injection won't work)

se tens problemas com inglês .. usa google tradutor


bom hack

Já dei uma lida e traduzir tudo antes de fazer o processo, só fica assim, mostra que esta ativo como na imagem que enviei mais não encontra rede wifi nenhuma, irei esperar a correção do meu DSDT e um SSDT pra deixar o sistema um pouco mais tune. Enquanto isso eu irei vendo aqui o porque desse problema se é alguma coisa de configuração na bios desse Dell ou Algo parecido.
Link to post
Share on other sites

Acredito que o problema ai seja a placa WiFi mesmo, isso é uma gambiarra pra fazer funcionar.


Veja na net se tem algum user com 100% de sucesso. Ainda não procurei, mas se houver, então tem jeito ;)

Link to post
Share on other sites

tenta usar esta kext: IO80211Family.kext

faz backUp da atual antes.

Certo. Fiz o backup dela antecipado porque pelo o video que vi no youtube ela é alterada.


EDIT: Fiz o processo aqui e continua a mesma coisa, aparece que estava ativo mais não encontra wifi nenhuma, e em minha rua é super lotada de sinais, rs

Vou garimpar na internet, e ver algum outro método e os demais indicados por vocês aqui do grupo.


Edit:


Galera estava olhando o notebook de um amigo que deu um problema e ele esta somente para retirada de peças será que esse modelo dessa placa funciona de boa? Estou disposto a abrir uma tampinha aqui que dar acesso a placa de rede sem fio pra trocar, pelo a da foto se for compatível.

IMG_20180406_091238.thumb.jpg.7471498de186eef87bc1de3b2216c1f9.jpg

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...
  • Administrators

como checo o progresso de burn pelo terminal?

não tem progresso, qd terminar vc verá a linha pra digitação novamente

Vc pode usar o Etcher.app

Link to post
Share on other sites
  • 2 weeks later...

Boa Noite estou com um pouco de dificuldades na instalação do high sierra.

Tenho note Acer vx15, montei a imagem no pen drive usando o etcher, porém não consigo dar boot no pen drive para a instalação do sistema.

Link to post
Share on other sites
  • Administrators

Boa Noite estou com um pouco de dificuldades na instalação do high sierra.

Tenho note Acer vx15, montei a imagem no pen drive usando o etcher, porém não consigo dar boot no pen drive para a instalação do sistema.

posta uma foto do erro

Link to post
Share on other sites
  • 2 weeks later...

Ola Maldon, como faço pra enviar pra vc os Arquivos para edição? ja fiz a extração com o RunMe. Estou tendo problemas da placa gráfica, no caso uso o Processador I7 8700 com a placa Intel UHD Graphics 630, quando ativado o Intel Inject, fica com frezzes e tremedeiras, ai quando desativo, no Clover, os frezzes param, mas fica sem aceleração gráfica, com apenas 10mb.

Link to post
Share on other sites
  • Administrators

Parece que os frezzes e tremedeiras foram resolvidos mudando a Smbios de 18,3 para 18,1. Outra coisa, será q é possível fazer a entrada Thundeboltt funcionar?

CLOVER.zip

pro TB vc tem de atualizar o software TB pelo windows, depois disso vai funcionar no mac, mas precisa de patches no DSDT, criar os devices, mas vai funcionar de qq maneira

Link to post
Share on other sites

Opa! muito obrigado maldon. O problema que no windows não funcionou rsrsrs, ja instalei os drivers, tenho um dos adaptadores recomendados, porem não funcionou! queria usar minha placa de audio Apollo Twin, ou um HD lacie Thunderbolt que tenho. Agora eu preciso trocar a pasta Clover? o que precisaria te enviar pra fazer esse Patches no dsdt e as demais coisas?

Link to post
Share on other sites
  • MaLd0n pinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap