Jump to content

Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50


Recommended Posts

Nessa primeira imagem, depois do tal HID: Legacy Shim 2, das linhas abaixo dá o erro do sinal proibido com a mensagem de Still Waiting for Root device.


Eu desligo e ligo o HD e o sistema vai... Isso é estranho


eiODReA.jpg


E se eu colocar meus outros HDs, dá uma renca de erro, coisa que nao acontecia até o El Capitan, mesmo os discos com MAC OS estão dando erro, só reconheceu um de Windows 7 (e são 2) fora um com 8 e outro com o 10. Tem um HD com El Capitan que ele nao reconhece.


Todos na controladora do ICH10.


yQFgnXk.jpg


m0fD3TI.jpg


Está bem diferente esse install do High Sierra.


Só uma curiosidade, todos os HDs que o High Sierra nao reconhece são Samsung.

Eu tirei um deles, formatei no meu macbook e coloquei de volta: nada. Tentei instalar o High Sierra nele e nao faz unmount. Dá aquele erro de nao conseguir escrever no final do disco.

Edited by Guest
Link to post
Share on other sites
  • Replies 555
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

😁

atualize o bootloader e as kexts antes de atualizar o sistema Esse 9400f não tem igpu, vc precisa de uma dgpu é só substituir o processador

esse seu hardware faleceu após o mojave. só na base da gambiarra veja pelo ioreg e intel power gadget

Posted Images


substitui a pasta completa, use a última versão do clover bootloader

CLOVER.zip

 

Caramba que diferença, o verbose mostra um boot limpo, sem erros nas USBs, sem erros nos HDs, os Samsungs todos reconhecidos.

Boot super rápido.


Eu reparei uns kexts novos alí e um argumento novo que não conhecia no Clover, relacionados a compatibilidade eu acho.


Muito bom mesmo, obrigado.

Link to post
Share on other sites
  • Administrators



Caramba que diferença, o verbose mostra um boot limpo, sem erros nas USBs, sem erros nos HDs, os Samsungs todos reconhecidos.

Boot super rápido.


Eu reparei uns kexts novos alí e um argumento novo que não conhecia no Clover, relacionados a compatibilidade eu acho.


Muito bom mesmo, obrigado.

roda o app de novo e me envia um novo SEND_ME com essa nova pasta

Link to post
Share on other sites
  • Administrators

Tem um amigo com muita dificuldade também no high sierra.

ele me mandou o modelo da placa: ga-x58a-ud3r rev 2.0 bios FA


E o arquivo gerado pelo RunMe.app


https://www.sendspace.com/file/eew0k4


E o dump do clover com F4:


https://www.sendspace.com/file/49aefv

CLOVER.zip

substitui, reinicia e me envia um novo SEND_ME

Link to post
Share on other sites
  • Administrators

Hello MaLdOn,

I try to have PM working on my machine, with no luck...

During POST, I have multiple error messages, showing AppleLPC problems and impossible to generate C-States.

But it boots in Sierra.

Any ideas?

Thank you!

Olivier


HP Z620 with dual Xeon E5-2670

 

check here

https://www.insanelymac.com/forum/forums/topic/312859-sandy-bridge-e-ivy-bridge-e-power-management-1012-beta/

Link to post
Share on other sites
  • Administrators

But I think there is a DSDT problem, because during boot there is a line about PM: "no such information in DSDT"

ssdtprgen gives same error messages too

Any idea?

PM today is not in DSDT, is Clover or SSDT, the problem is: many processors don't have a native support, like my 5820k, i need 7 patches to kernel for good PM, but i don't have any proc like urs for test

Link to post
Share on other sites

Consegui fazer a instalação no meu Dell Inspiron 5468, subiu tudo tranquilo com o Zip do Clover indicado. Consegui ativar o Video.

Já o Wifi que é uma Atheros 9565 ainda não consegui, o audio eu ativei com uma voodooHDA e funciona bem.

A questão agora é o gerenciamento de energia, Brilho, rede Rj45 que ainda não tive sucesso.

Poderia me ajudar?

Link to post
Share on other sites

olá


tenta ver esta kext


https://github.com/chunnann/ATH9KFixup


+ lilu


bom hack

Irei fazer o teste, pra ver se não deixei nada passar despercebido.


Edit: Fiz os testes mais infelizmente não encontra rede nenhuma. Mas, o wifi esta ativo no sistema. Fica somente procurando e procurando, quando o notebook estava como linux antes de instalar o HS eu testei e o wifi se conectou tranquilo. Será que agora somente com uma DSDT ou SSDT pra resolver isso?

Link to post
Share on other sites

olá


meteste no arguments de boot


-ath9565

 

Features

Boot args: - AR946X: (Default) - AR9485: -ath9485 - AR9565: -ath9565

Installation

This kext version requires LILU plugin version 1.2.0+

Download Lilu.kext, ATH9KInjector.kext and ATH9KFixup.kext

Install them to /S/L/E (Clover injection won't work)

User -ath9485 boot arg for AR9485 and -ath9565 for AR9565 (If you don't use any boot args it will do the patching for AR946X by default)

Optional (Rebuild Caches)

 

https://bitbucket.org/RehabMan/ath9kfixup


se essa kext não resolver duvido que dsdt resolva


bom hack

Link to post
Share on other sites

se essa kext não resolver duvido que dsdt resolva


bom hack

Será que o problema é porque eu estou usando ela na pasta Others?

Eu uso todas as demais Kext nessa pasta. Só que no caso ela ativa e tudo e fica só buscando rede.

Mandei uma imagem ai de como fica.

Segui os passos ai só que não mudei a Kext de lugar, deixei em Others. Você acha que devo mudar?

Wifi.thumb.jpeg.789ebc7bc77680819d67360d3f0802bb.jpeg

Link to post
Share on other sites

O segredo é testar. Coloca em S/L/E, junto com a Lilu.

Fiz o procedimento e deu a mesma coisa, ativa o wifi.Mas, não exibe a lista de redes disponíveis. Vou reportar o erro.


Poderia me ajudar com a questão de DSDT e SSDT, gerei com a tecla F4 na tela do Clover, mais aí o resto estou meio perdido.

Link to post
Share on other sites

Poderia me ajudar com a questão de DSDT e SSDT, gerei com a tecla F4 na tela do Clover, mais aí o resto estou meio perdido.

Nesse caso se quer patch pro WiFi creio que não vai funcionar.


Mas se é pra dar um fine tune no seu note, o MaLd0n consegue te dar uma força.


Envie os arquivos necessários, esse .app vai gerar o necessário

RunMe.app (1).zip

Link to post
Share on other sites
  • MaLd0n changed the title to Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50
  • MaLd0n pinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap