Jump to content

Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50


Recommended Posts

Pessoal, tenho instalado o Catalina 10.15.4, tudo funcionando perfeitamente!

Agora quero  instalar o Big Sur, será que minha maquina suporta?

Mobo Gigabyte GA-H61-S1

Processador Intel Core i3-3250

Não sei qual é o meu chipset!

Link to post
Share on other sites
  • Replies 553
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

😁

atualize o bootloader e as kexts antes de atualizar o sistema Esse 9400f não tem igpu, vc precisa de uma dgpu é só substituir o processador

esse seu hardware faleceu após o mojave. só na base da gambiarra veja pelo ioreg e intel power gadget

Posted Images

  • Administrators
13 hours ago, Cristianohi33 said:

será que minha maquina suporta?

Sim

Link to post
Share on other sites
  • 1 month later...

Grande @MaLd0n boa tarde! Pode me dar um help?

Cara, tenho usado o BigSur com suas dicas e DSDT que você mesmo criou e postou neste tópico. Estava rodando tudo belezinha, mas comprei um SSD WC e fui tentar instalar novamente e está dando erro. A primeira parte da instalação vai de boas, quando ele dá o reboot trava neste erro abaixo.

357:367 00:379 AAPL: #[EB.LD.LF|IN] 0 1 <"<null string>"> <"1">
357:748 00:381 AAPL: #[EB.B.SBS|SZ] 739896
358:132 00:384 AAPL: #[EB|B:SHA] <43e5e81850f6f41533129fc07c176a5eb714c9be>
358:516 00:383 AAPL: #[EB.WL.PWLFNV|!] Err(0xE) <- RT.GV wake-failure 7C436110-AB2A-4BBB-A880-FE41995C9F82
358:895 00:378 AAPL: #[EB.WL.DT|!] Err(0xE) <- EB.WL.PWLFNV
359:275 00:379 AAPL: #[EB.WL.PWLFRTC|NONE]
359:654 00:379 AAPL: #[EB.WL.DT|!] Err(0xE) <- EB.WL.PWLFRTC
360:035 00:381 AAPL: #[EB.FS.AGSVH|RU] FA14A93F-D077-43D0-BF3D-2AC9DE442622
360:416 00:381 AAPL: #[EB.FS.AGSVH|!] Ok(0) <- BS.LocHB 964E5B22-6459-11D2-8E39-00A0C969723B
360:797 00:380 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 0
361:177 00:380 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 1
361:559 00:381 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 2
361:939 00:380 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 3
362:416 00:476 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 4
362:795 00:378 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 5
363:176 00:380 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 6
363:554 00:378 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 7
363:933 00:379 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 8
364:311 00:378 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 9
364:690 00:379 AAPL: #[EB.FS.AGSVH|-?] NULL
365:069 00:378 AAPL: #[EB.B.OKRV|!] NULL <- EB.FS.AGSVH
365:449 00:380 AAPL: #[EB|WL] 0 0 0x01 0x03   6 0x0E
365:826 00:377 AAPL: #[EB|STOP]
366:205 00:378 AAPL: #[EB|WL] 0 0 0x01 0x03   6 0x0E
366:581 00:376 AAPL: #[EB|LOG:EXIT] 2015-07-12T13:11:44
376:961 10:379 OC: Boot failed - Aborted
377:192 00:231 OCB: StartImage failed - Aborted

 

Atualizei o OC para 0.7.1 e todas kexts, a imagem raw do 11.4 foi tirada daqui e não consegui prosseguir, pensei que poderia ser algum erro no pendrive de boot, troquei pela 11.2.3 e continuou a mesma coisa. Você tem ideia do que pode ser? Vou deixar minha plist em anexo, caso possa ajudar em algo. Obrigado!

olarilla.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap