Jump to content

Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50


Recommended Posts

  • Administrators

[ref]caiofranco[/ref], é mojave?


Added in 36 seconds:

[ref]Cristianohi33[/ref], msm depois da atualização vc pode usar a kext do sistema anterior, só instalar novamente.

Link to post
Share on other sites
  • Replies 556
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

😁

atualize o bootloader e as kexts antes de atualizar o sistema Esse 9400f não tem igpu, vc precisa de uma dgpu é só substituir o processador

esse seu hardware faleceu após o mojave. só na base da gambiarra veja pelo ioreg e intel power gadget

Posted Images

Cristianohi33, msm depois da atualização vc pode usar a kext do sistema anterior, só instalar novamente.

 

Boa noite!

Usei AppleHDA Patcher, som funcionando mas com alguns ruídos e chiados!

Já que não uso mais a AppleALC, posso deletar a Lilu.kext e Whatevergreen.kext da pasta clover?

Link to post
Share on other sites

Dear Sir, I installed High Sierra 10.13.6 onto my system today after following your tutorials to the core but stuck with some errors. First is that I cannot Erase or Partition my 2 TB Seagate HDD during High Sierra installation - I installed High Sierra 10.13.6 on one of my SSD. Second, shutdown is taking a bit more time than is normally taken. Although I have not installed the Nvidia drivers today, want to know any process involved for that. Audio is perfectly working, no issues there. In the "About my Mac" section, my CPU is shown as "Unknown" and also the Mac model is not correctly displayed. Hope you will help me out of this situation. I have attached a screenshot of my system and also included my DSDT files. My system specs for your reference are :-

1) Gigabyte Z370-HD3P Motherboard

2) Intel Core i5 8600K Processor

3) Gigabyte 1050 Ti OC Edition 4 GB Graphics Card

4) 2 x 2 TB HDDs (Windows 10 and Mac separately)

5) 2 x 240 GB SSDs (Windows 10 and Mac system separately)

6) 32 GB Gskill Ripjaws V 2666 Mhz RAM

7) Cooler Master Hyper H410R CPU Cooler

8) Cooler Master CM 590 iii cabinet

9) Antec 750 W PSU


Regards

Paps

1616452953_AboutmyMac.thumb.jpg.995383062528fd5308e3733f398abf14.jpg

Send me HIGHs-iMac.zip

Link to post
Share on other sites

Sir, got the Clover folder, will just replacing the EFI from yours finish my problems ? And Sir, you didn't mention the solution of how to make the 2 TB Seagate HDD to work with the High Sierra.

Thanks and Regards

Paps

Link to post
Share on other sites
  • Administrators

Sir, got the Clover folder, will just replacing the EFI from yours finish my problems ? And Sir, you didn't mention the solution of how to make the 2 TB Seagate HDD to work with the High Sierra.

Thanks and Regards

Paps

replace clover folder and extract new send_me after reboot

Link to post
Share on other sites

replace clover folder and extract new send_me after reboot

Sir, I successfully installed High Sierra 10.13.6 after following ur guide and only problem is my CPU is showing "3.6 Ghz 6 Core Intel Xeon E5" instead of "Intel Core i5 8600K". Everything is working otherwise. As advised, I am sending the log files fo your scrutiny.

Thanks and Regards

Paps

Send me HIGHs-iMac.zip

Edited by Guest
Link to post
Share on other sites

caiofranco, tem de ver no high sierra quais drivers a sua GPU usa

Curiosamente, nunca consegui instalar o High Sierra no desktop, somente o Sierra e, agora, o Mojave; no Mojave, consegui instalar seu patch Nvidia e o driver 387.10.10.10.40.105 - mas a resolução não muda de jeito nenhum, continua 1280x1024, mesmo constando o valor 1920x1080 no config.plist do Clover... Acho que não vou conseguir mudar isso...

Link to post
Share on other sites

Boa noite!

Estou ajustando e afinando meu hack, para conseguir obter o melhor do meu hardware, então estou tentando configurar o config.plist da melhor maneira possível, após fazer a instalação do Mojave, estou usando um dsdt editado pelo MaLdOn, e um ssdt para o processador.

meu config.plist não tem nenhuma definição para o smbios, mas o sistema inicia como iMac13,1, devo colocar isso na aba smbios no Clover Configurator ou tem definição melhor para meu sistema?

Preciso preencher também as informações sobre o processador na aba Cpu?

O que mais eu preciso ajustar ou definir para ter um sistema bem definido, ajustado e estável?

Bom hack a todos.

Link to post
Share on other sites
  • MaLd0n changed the title to Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50
  • MaLd0n pinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap