Jump to content
Innommables

Install issue

Recommended Posts

Hi to all,


I'm a neewbie on hackintosh, but for work i do need to install mac os on my old computer.

So my specs are :

P5bdeluxe

e6600

ATI X1950series

one HD with win7 and one SSD for macos Install

Realtek RTL8187 wireless 802.11


I'm just starting, so

- i downloaded 'Mac OS X 10.7.5 Install USB'

- I format with TransMac my USB

- I copy the raw on the usb stick with SUSE

so when i boot (F8) i have this message

boot:0test

boot:done


what do am i supposed to don know.


thanks for your help


g

Link to comment
Share on other sites

Try pressing 1 when you see boot0:test to use Chameleon, maybe Clover doesn't work in your machine.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Chameleon files are there, you just need to press 1 after boot0:test and before boot0:done.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...