Jump to content
MaLd0n

Atualização Snow Leopard 10.6.5

Recommended Posts

Olá Cassio,

Ainda não desisti! Você saberia me dizer se um adaptador wireless USB funcionaria no Netbook? Andei pesquisando e achei um modelo que é bem pequeno e acompanha os Drivers para instalação em Mac, só que o chipset é Realtek. Será que rola ou é preferível, se funcionar USB, com chipset Ralink? Valeu!

Share this post


Link to post
Share on other sites

Depende qual o chipset. Ralink tem mais compatíveis com Mac OS (Lion e Snow). Realtek alguns são compatíveis apenas com Leopard (só 32 bit). Observe que versões do Mac OS ele suporta.

Share this post


Link to post
Share on other sites

Bom, o chipset desse que falei é:

Realtek RTL8188CU e na pasta de drivers, vem com as seguintes informações nos diretórios:

Mac - Intel - MacOS 10.4

- MacOS 10.5

- MacOS 10.6

Assim, acho que dá, você já viu esse chipset antes?

Share this post


Link to post
Share on other sites

E aí Cassio, tubo bem?

Comprei o adapatador USB e instalei o driver, inicialmente não rolou nas configurações automáticas. Inseri então as informações manualmente em "REDE"; endereço IP, Servidor DNS, entrei nas configurações "Avançado..." e continuei alimentando o que se pedia, IPv6 e tudo o mais. Entretanto, quando pensei que não ia conseguir, comecei a alterar os valores inicialmente digitados e NÃO PERCEBI que a janela "Wireless Network Utility" tinha aberto e mostrando as redes disponíveis para entrar, inclusive a minha.

Aí minha "Ca..g..da" já estava feita! Não consegui mais voltar aos valores da primeira digitação. Não lembro o que fiz. Tem como me ajudar? Só me falta isso.

Obrigado

Share this post


Link to post
Share on other sites

Normalmente não precisa configurar nada nas preferências de rede, deixe automático (usando DHCP), é só escolher a rede e digitar a senha no app da Realtek.

Share this post


Link to post
Share on other sites

Olá Cassio

Demoro mas volto! Agora sim! Tudo funcionando redondinho, fiz os testes com o adaptador wirelles USB (dois tipos) e ambos funcionaram bem. o acesso a Internet está normal!

Valeu pela sua ajuda e dicas. Pretendo agora só usufruir...

Só uma pergunta: Quando ele "fala" que tem atualizações para fazer, tudo bem? É apenas ajuste de versão ou está me dizendo que terá upgrade e aí pode estragar tudo?

Abraço

Share this post


Link to post
Share on other sites

Cara, não adianta ficar postanto a mesma coisa em vários tópicos, já foi respondido que Sandy Bridge só tem suporte a partir do 10.6.8.

Share this post


Link to post
Share on other sites

Cara, mais a minha dúvida é só saber se eu posso atualizar o 10.6.3 para o 10.6.7 baixando a atualização pelo link do outro post!

Pois eu tinha feito a atualização pelo próprio sistema!

Share this post


Link to post
Share on other sites

A resposta tá no próprio link

System Requirements

Mac OS X v10.6 - Mac OS X 10.6.6

O problema é que no seu caso (Sandy Bridge) não vai adiantar nada.

Share this post


Link to post
Share on other sites

Pelo jeito acho que a solução do seu caso é esquecer o Mac OS, ele não foi feito para se instalar em PCs como o seu, mas em hardware vendido pela Apple. Para instalar num PC normal e deixar "redondo" tem que ler um pouco e aprender, e pelas suas perguntas já percebi que você não tem vontade para isso.

 

já foi respondido que Sandy Bridge só tem suporte a partir do 10.6.8.

Ou seja, você precisa do 10.6.8 ou Lion.

Share this post


Link to post
Share on other sites

Não é por que eu não queira ler, eu tento ler um pouquinho sempre que eu tenho um tempo vago.


Porem, estou aprendendo agora, e ainda não conheço quase nada!


Mais vou tentar buscar e baixar o 10.6.8 ou intão o Lion!

Vlw

Share this post


Link to post
Share on other sites

Olá


Bom, o que foi dito até agora é que você está olhando para trás enquanto poderia olhar para frente de uma vez.


Quanto menos remendo você precisar fazer, melhor


Se o suporte é a partir de 10.6.6 obviamente não terás como instalar a partir de 10.6.3


Então, tudo que foi dito até agora só queria dizer uma coisa, instale a versão mais atual do sistema...


http://Olarila.com/forum/viewtopic.php?f=9&t=4146


veja os tópicos relacionados indicados, como kexts essenciais, etc


Boa sorte

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...