Jump to content
jeffinho102

Ajuda GTX 970 Mac Os Sierra

Recommended Posts

Por favor como eu configuro corretamente o web nvidia drive para gtx970 no mac os sierra, eu ja tentei de tudo e nao reconhece

o que eu fiz

instalei o wev nvidia drive fui na pasta efi configuraçao plist , fui no clover configutation e marquei we drive e inject, salvei mais nao deu certo

alguém poderia me ajudar

processador i7 quarta geração

placa mãe asus h87m-e

16 gigas de memoria

placa de vídeo geforge gtx 970

1º HD Windows 8.1

2º Mac os Sierra

Link to comment
Share on other sites

  • Administrators

Se vc usa o CC, vá na aba System Parameters e seleciona NvidiaWeb

DaNiEl%202016-12-14%20a%CC%80s%2016.04.06.png?v=dd879aa1


se vc usa smbios que dê problemas com tela preta, use esses patchs

http://Olarila.com/forum/viewtopic.php?f=40&t=5825


Atualiza pro 10.12.2 e usa esses drivers

https://images.nvidia.com/mac/pkg/367/WebDriver-367.15.10.25f01.pkg

:ugeek:

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

entao, eu ja fiz isso, e ele nao segura, tipo eu marco salvo ai reinicio e ele nao da grafico, ai vou olhar ele esta desmarcado la...

eu posso atualizar direto para 10.2.2?

processador i7 quarta geração

placa mãe asus h87m-e

16 gigas de memoria

placa de vídeo geforge gtx 970

1º HD Windows 8.1

2º Mac os Sierra

Link to comment
Share on other sites

voce acredita que eu fiz isso.. e nada

eu to sem entender

outra coisa voce modifica o config.plist?

qual versao do clover voce esta usando?

pois ja testei varios aqui, e da a mesma coisa


reeditado


resolvido deu certo eu conectei na internet e atualizei o Nvidia web e pronto pegou de primeira.

agora estou com um problema do audio hdmi, você poderia me arrumar a sua Kext ou me ajudar a colocar pois uso o áudio hdmi do meu monitor

muito obrigado

processador i7 quarta geração

placa mãe asus h87m-e

16 gigas de memoria

placa de vídeo geforge gtx 970

1º HD Windows 8.1

2º Mac os Sierra

Link to comment
Share on other sites

entao, estou usando hdmi com monitor pctv lg e nao pega o audio hdmi, ja testei, e encontrei algo na net mais nao deu certo, valeu se por acaso achar algo a respeito, me da um toc por favor

processador i7 quarta geração

placa mãe asus h87m-e

16 gigas de memoria

placa de vídeo geforge gtx 970

1º HD Windows 8.1

2º Mac os Sierra

Link to comment
Share on other sites

No meu tb acontece isso, uso smbios 14,2 pra evitar a tela preta e marco nas duas opções, essa da foto acima e essa aqui tb...

DaNiEl%202016-12-14%20a%CC%80s%2018.13.51.png?v=e7215e25

assim funciona 100%

DaNiEl%202016-12-14%20a%CC%80s%2018.15.26.png?v=1877137a


:mrgreen:

 

Olá!


Por favor, você poderia refazer o upload das fotos?


Estou com problema para ativar a Asus GTX 970 no Sierra 10.12.3.


Instalação Retail + unishit + Clover.


O sistema reconhece a placa, mostra o nome, mas sem aceleração gráfica. Tentei instalar WebDrivers mas acusa que não é compatível com o sistema instalado. Vou refazer o processo de instalação e tentar no 10.12.2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...