Jump to content
Bertjj

Need help installing Lion

Recommended Posts

Hello,


I got Lion running on my laptop, but it's not working properly (i think)

Lion boots just fine, but it laggs, the graphics aren't good. I think qe/ci is not enabled.

When i disable AppleIntelHDGraphics.kext and AppleIntelSNBGraphicsFB.kext the system is "working" but when i enable them the system gives this error: Transcript Offline - Buffer pool allocate [181000] failed

(I disable them by editing the .plist via transmac, and when i repair permissions (and of course reverting the edit) the system gives this error, even when i use kexthelper to install fresh ones)


So now i want to reinstall, i'm using myHack, since I only can boot that way. I want to use my extracted DSDT, do i need to make any changes in my DSDT?

How do I add kexts? just using kexthelper b7?


My system:

Core i7 2630 QM with Intel HD 3000 graphics

GT540M (it's not supported)

Atheros ar9002wb-1ng WiFi card (i now can use it, so i have that kext)

and i thought ALC269 sound card. Got it working now with a modified kext

Link to comment
Share on other sites

Hello,


I got Lion running on my laptop, but it's not working properly (i think)

Lion boots just fine, but it laggs, the graphics aren't good. I think qe/ci is not enabled.

When i disable AppleIntelHDGraphics.kext and AppleIntelSNBGraphicsFB.kext the system is "working" but when i enable them the system gives this error: Transcript Offline - Buffer pool allocate [181000] failed

(I disable them by editing the .plist via transmac, and when i repair permissions (and of course reverting the edit) the system gives this error, even when i use kexthelper to install fresh ones)


So now i want to reinstall, i'm using myHack, since I only can boot that way. I want to use my extracted DSDT, do i need to make any changes in my DSDT?

How do I add kexts? just using kexthelper b7?


My system:

Core i7 2630 QM with Intel HD 3000 graphics

GT540M (it's not supported)

Atheros ar9002wb-1ng WiFi card (i now can use it, so i have that kext)

and i thought ALC269 sound card. Got it working now with a modified kext

 

hello


to install kext use that utility http://www.insanelymac.com/forum/index.php?showtopic=253395


the dsdt only use if properly edited, if not don't use.


try to use chameleon branch Chimera 1.5.4 to boot giving support to yours graphics .

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites


hello


to install kext use that utility http://www.insanelymac.com/forum/index.php?showtopic=253395


the dsdt only use if properly edited, if not don't use.


try to use chameleon branch Chimera 1.5.4 to boot giving support to yours graphics .

 

It compiled propperly i think, it only gave 2 warnings, no errors.


How do i get that branch of Chimera? nawcom gave me a boot.zip, just put that boot file in / of my osx installation?

Link to comment
Share on other sites


It compiled propperly i think, it only gave 2 warnings, no errors.


How do i get that branch of Chimera? nawcom gave me a boot.zip, just put that boot file in / of my osx installation?

 

hello


chimera


http://tonycrapx86.blogspot.com/2011/09/chimera-154-update-facetime-fix.html


about the dsdt if compile no errors, copy to extra or / and remove nullcpupowermanagement


the boot file must be /


good luck

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Hi i also have the same processor and garphics card plz help me how to install the lion I tried by booting in verbos mode and it hangs in (ntfs volume name version 3.1).my specificatio of laptop are-i7 2630 ,graphics optimus enabled nvidia gt540 m and intel hd 3000 and my Laptop is intel r sandy bridge mobile graphics accelerated integrated vga bios. Always it says to restart after booting some time in normal boot after apple logo appear.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...