Jump to content
xaminhabr

Erro com boot automático com clover

Recommended Posts

Olá amigos.

De 10 semanas pra cá na minha última formatação notei que o boot não inicia de forma automatizada.

Aparece uma mensagem da intel e etc. Como se ele não achasse a partição criada pelo clover de forma automática.

O boot consegue entrar apenas se eu der F10 (Intel DH67BL), selecionar o disco e acessar, aí inicia normalmente.

Minha BIOS tá ok, tudo ativado.

Pode ser feito algo para corrigir isso?


Utilizo o Sierra 10.12.1 e Clover 3899.


Vlw.

Link to comment
Share on other sites

É mesma coisa fazer por terminal ou utilitário de disco.


Comando diskutil

verifyVolume (Verify the file system data structures of a volume)

repairVolume (Repair the file system data structures of a volume)


verifyDisk (Verify the components of a partition map of a disk)

repairDisk (Repair the components of a partition map of a disk)

 

Não deve ser problema de disco mas sim configuração do BIOS. Observa que mesmo que o HD esteja em primeiro na sequência de boot, tem que botar em primeiro também dentro de "hard drive BBS priorities".

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...