Jump to content
juniorfiuza

Erro ao dar Boot

Recommended Posts

Bom dia amigos,


Fiz meu hackintosh pela primeira vez e a princípio está quase tudo 100%, exceto uns probleminhas que estou resolvendo aos poucos...


Mas dentre todos esses problemas, o que mais vem me incomodando é esse erro que ocorre de vez em quando ao iniciar o sistema (imagem do erro em anexo).


Utilizo o Clover como bootloader e quase sempre que vou ligar meu notebook, recebo essa mensagem, então preciso desliga-lo e liga-lo novamente. O problema é que as vezes preciso reiniciar pelo menos umas 3 vezes até que o sistema dê o boot normalmente.


À quem puder me ajudar, muito obrigado!

IMG_0142.thumb.jpg.b6a1ed1458ef8817edba47315b5abd28.jpg

Link to comment
Share on other sites

entre no sistema e rode esses dois comandos:


sudo kextcache -system-prelinked-kernel -a x86_64 -z -v 2


sudo kextcache -system-caches -v 2


e tb como o artur disse no IM: tenta usar aptiofixdrv2.efi

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

entre no sistema e rode esses dois comandos:


sudo kextcache -system-prelinked-kernel -a x86_64 -z -v 2


sudo kextcache -system-caches -v 2


e tb como o artur disse no IM: tenta usar aptiofixdrv2.efi

 

Bom, o erro ocorria quase todas as vezes que eu ligava/reiniciava meu notebook...

Usei esses dois comandos que você me passou, reiniciei, desliguei e liguei por umas 5x e o erro parece ter desaparecido!


Vou ficar de olho e caso volte a acontecer aviso aqui...


Muito obrigado mesmo!!!

Link to comment
Share on other sites

poste sua solução no tópico do IM também para ajudar quem vir aquele tópico.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Opa pessoal.

Desculpe por utilizar o mesmo tópico do companheiro.


Mas comigo também acontece o mesmo erro.

Mas aqui só consigo entrar no sistema logo depois de instalado. Depois não consigo mais.

Quando faço a primeira reinicialização para incluir o UEFI boot e depois pela tela do clover escolher o boot do mac.

Vou para fazer o boot no hack...o hack reinicia do nada e depois aparece esses erros.


 

IMG_9103.thumb.JPG.d335d3de3f18f539f86099670c9f07b7.JPG

 

IMG_9063.thumb.JPG.665c9f96412feb4e1fc11e456d936cbc.JPG

 

Eu reinstalando o hack e utilizando os dois comandos logo depois de instalado tb deve da certo né? Ou na tela do clover na hora de escolher o sistema para dar boot eu abrindo o terminal e digitando esses comandos tb vai dar certo?

Ou tem algum outro caminho?


vlww

Link to comment
Share on other sites

Você pode tentar com o Clover legacy para entrar no sistema e rodar os comandos, tem casos em que esse erro só ocorre no boot UEFI.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Tenho um problema de início de boot. Instalei o El Capitan com a imagem que baixei aqui do forum (USB) e consegui instalar o sistema perfeitamente, mas ao iniciar tenho o seguinte KP: (FOTOS)

O Curioso é que com as mesmas flags, consegui instalar o Yosemite perfeitamente e dar o boot certinho.

Alguém tem alguma idéia do que aconteceu?

Vlw!

01.thumb.jpg.0c8ef12e1946741b0d384880ac352a38.jpg

03.thumb.jpg.ecc520f464d431ed31d3a1cf78e608bc.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...