Jump to content
EMM754

Boot De Instalação dando erro

Recommended Posts

Olá pessoal. Desculpe perguntar, mas possuo uma placa intel PB67DG i7 LGA1155 que não tem placa on board e apenas tenho uma placa Nvidia GeForce 9800 GT.

Há muito tempo uso o Yosemite, que na instalação com Clover entra perfeito, instala roda bem etc.


Na tentativa de instalar o El Capitan 10.11, fiz de tudo, mas não consigo passar do problema do bluethoot |misssing ...transporter|.


Lendo as dicas do Artur gostaria de saber como adicionar essas kexts na parte gráfica do clover...e por gentileza, se houver uma para o meu caso, agradeceria se postassem aqui.


Obrigado!!


as imagens são as mesmas deste post:


http://Olarila.com/forum/viewtopic.php?f=35&t=5005&start=10#p46630

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Se for exatamente igual a primeira imagem tenta a solução apresentada no próprio tópico


EHCI controller unable to take control from BIOS

AppleUSBEHCI: unable to obtain ownership


Ativar USB Ownership nas opções do Clover (menu PCI devices)

http://clover-wiki.zetam.org/Configuration/Devices#USB-/-FixOwnership


Acredito que não seja a segunda pois a imagem do 10.11 não tem a kext que causa esse problema.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Boa Noite,


Estou tentando instalar o El Capitan, mas após o boot com o pendrive e escolher para instalar o sistema, a tela fica preta com o símbolo.

Segue em anexo fotos para melhor ilustrar o que falei.

Estou precisando de uma luz de como resolver este problema.

Obrigado

IMG_20151225_084811.thumb.jpg.ff57078dee0f3dbd5494313981c87cec.jpg

IMG_20151225_085655.thumb.jpg.2083f6719e33e63fc2cef60d57a6cc01.jpg

IMG_20151227_110702.thumb.jpg.ba325a3277045e2de7bfc370a7d2085b.jpg

Edited by Guest
Link to comment
Share on other sites

Nada foi retirado, você que abriu dois tópicos, isso só causa confusão.


http://Olarila.com/forum/viewtopic.php?f=37&t=5638

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

movido para esse tópico para evitar confusão.


EMM754 parece que tens que ativar o ownership no clover para o usb, e, pelo menos nessa foto, não vejo o dsmos has arrived, o que indica falta da fakesmc.



preste atenção no que faz, pois não se apaga nada aqui, como o pernacabeluda referiu, abristes dois tópicos.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Se for exatamente igual a primeira imagem tenta a solução apresentada no próprio tópico


EHCI controller unable to take control from BIOS

AppleUSBEHCI: unable to obtain ownership


Ativar USB Ownership nas opções do Clover (menu PCI devices)

http://clover-wiki.zetam.org/Configuration/Devices#USB-/-FixOwnership


Acredito que não seja a segunda pois a imagem do 10.11 não tem a kext que causa esse problema.

 


Olá Perna. Me desculpe por não ter reparado nas linhas acima do erro, achava que não importava, então estou postando o erro conforme a imagem abaixo.

Antes de tudo obrigado pela força. Abraços!!!

boot-error.thumb.jpg.4f303c0c1c1ff8c2438edf44308623a6.jpg

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Olá pessoal, ainda aguardando a resposta. Queria acrescentar que iniciei a instalação do El Capitan pelo sistema, e ele pediu uma partição GUID. Mostrei a do pendrive e ele iniciou o processo.

Ao contrário do pendrive devidamente restaurado e copiado os arquivos de instalação, quando faço boot pelo Clover 3330, ele reconhece a instalação de dentro do sistema Yosemite. Então eu peço que instale, ele sobe rápidamente, sem engasgar no missing ...transporter. Porém ao aparecer a imagem do instalador, simplesmente não funciona o mouse nem o teclado USB. Alguém poderia me dar uma luz, por gentileza...obrigado!!!

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

o capitão tem problemas com usb mesmo. tente mudar para portas usb 2.0 ou mudar as 3.0 na bios para 2.0. quanto a foto, vejo o fakesmc inicializando mas não vejo o dsmos has arrived. se surge a bola de praia girando sem tela tente usar dart=0 no boot, se não, ou é vídeo ou algo com fakesmc.


vamos esperar algum amigo daqui que já tenha se deparado com essa tela.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

o capitão tem problemas com usb mesmo. tente mudar para portas usb 2.0 ou mudar as 3.0 na bios para 2.0. quanto a foto, vejo o fakesmc inicializando mas não vejo o dsmos has arrived. se surge a bola de praia girando sem tela tente usar dart=0 no boot, se não, ou é vídeo ou algo com fakesmc.


vamos esperar algum amigo daqui que já tenha se deparado com essa tela.

 

Olá mendietinha, obrigado!!! já tenho o dart=0 no boot. Algo interessante acontece e queria saber se é possível de alguma forma, fazer com que o pendrive suba tal como o faz o app quando damos boot do Capitão desde o sistema.


Vou tentar mudar as portas USB3 para 2 ou inabilitá-las de alguma forma. Queria por gentileza saber se estou fazendo o correto. Não consegui descompactar a imagem RAW, então estou restaurando o OS X Base System, copiando a pasta Package no lugar do atalho, depois copio o BaseSystem.dmg e os demais arquivos, e instalo o Clover v3330.


Agradeço de coração a ajuda, pois este site é o melhor em matéria de Hack quanto ao suporte em nossa língua.


Obrigado!!! :D

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Boa Tarde,


Consegui instalar o el capitan.

Segui um outro tutorial e funcionou muito bem.

Rodando quase perfeito.

Só a kext de audio alc892, que referente a minha placa, náo funciona e náo encontrei uma solução.

Fora probleminha com a acentuação do teclado.

Obrigado

Link to comment
Share on other sites

Olá pessoal, Feliz Ano Novo a todos os particiantes do fórum!!!

Seria possível alguém dar uma força com as portas USB, no caso estou postando minha DSDT e meu Registo IO.

Quando puderem, pois não tenho conhecimento para editar a DSDT que obtive numa lista daqui do site. A mesma placa-mãe da assinatura Intel LGA1155.

Estou tentando instalar o El Capitan, com Clover;

Obrigado!!

dsdt.aml.zip

IORegistry-Max.zip

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Olá Artur,

Obrigado, vc fez alguma modificação neste?

Não precisa então? No Yosemite se não subir com dsdt não entra no instalador USB.

Muitíssimo obrigado, Deus abençoe!!!

Quanto às portas USB então estão corretas?

Abs!!!

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Agradecendo de novo Artur e a todos do forum, pela ajuda. Porém, infelizmente, não subiu o instalador.

Todas as kexts que usei na pasta 10.10 do Clover (sucesso no Yosemite), exceto a FakeSMC estão lá, mas não dá boot com o 10.11.2.

Tentei todas as flags possíveis. No USB restaurado não passa do erro missing...transporter.


Quando peço para instalar a partir do sistema, com boot no Clover, vai até a tela do instalador, porém não move o mouse nem o teclado.

Será algum problema de porta USB ou o teclado e mouse ser wireless? Uso portas USB 2.0 no mouse e teclado.

Abraços!!!

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Olá pessoal,

Peço mais uma vez uma ajuda dos colegas. Como não sou muito bom em inglês, "lendo" um tópico no InsanelyMac, pedi ajuda pois ao que parece, meu problema em subir o El Capitan seria com as configurações das minhas portas USB. O pessoal de lá muito bacana, assim como vocês também auxiliam naquele site, me ajudaram com informações. No entanto, não compreendo o que é preciso fazer ou como adicionar os dados que eles informam.


Por gentileza, se não for pedir muito, alguém poderia me dizer o que devo fazer e como fazer sobre add dados no config.plist para usar a USBInjectAll.kext?


Segue o link onde me informam o assunto, mas não faço idéia de como proceder, mesmo tendo lido por dias atrás de uma solução.


http://www.insanelymac.com/forum/topic/306777-guide-usb-fix-el-capitan-1011/?p=2202860


"@max.1974 you don't have directly edit the DSDT for this test if this method will address your issue.

go here USBInjectAll.kext see the config_patches.plist additions to do the DSDT editing for you via Clover

then install the USBInjectAll.kext to add properties/redefine your USB devices."

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Edita o config.plist do Clover e adiciona os patches deste arquivo

https://github.com/RehabMan/OS-X-USB-Inject-All/blob/master/config_patches.plist


Coloca a kext USBInjectAll em EFI/CLOVER/kexts/10.11

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá Perna, boa noite.

Eu instalei a kext na pasta 10.11, e modifiquei o plist, mas deu Kernel Panic.

Coloco no post o original que sobe o Yosemite, e o modificado, será que falta algum ajuste?

Não é necessário modificar nada na kext? Clover v3330.

Obrigado!!!

plist.modificado.zip

config.plist.zip

boot-error.thumb.jpg.e701e15ce4bb6d8ab992edc8b4c7e291.jpg

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Como as chaves Patches e KextsToPatch já existem você deve copiar apenas o conteúdo, não duplicar as chaves.


Tenta com o anexado. Não entendi o motivo, várias chaves no seu plist têm # na frente do nome.

config.plist.zip

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Perna!!!!!!

MUITÍSSIMO OBRIGADO!!!!

Cara não tenho palavras para te agradecer, faz meses que estou tentando...

Vcs são deuses do Hack!!!

Olha ainda não instalei, mas subiu pelo sistema instalado dentro da pasta Aplicativos..e o USB mouse funcionou!!!!

Agora sei que talvez precisarei trocar o osinstall.pkg para instalar em MBR

Só posso agradecer pedindo a Deus que abençoe muito vocês, porque eu sou extremamente leigo.

Quanto aos # não faço idéia amigo, mas depois que deu certo o meu pendrive do Yosemite, nunca mais mexi nele...kkkk

Olha com prazer quero poder voltar e agradecer por tudo isso!!!

Não tenho palavras...se não fossem vocês, nós com pouco ou nada de conhecimento, jamais poderíamos desfrutar do Hackintosh!!!

Um enorme abraço meu amigo, e a todos os demais GENIUS do Olarila!!!

Obrigado!!!!!!!!!!

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Uhhhhhuuu!!

Deu certo!!!!

Nem tenho palavras!!!

Muito obrigado Perna!!!

Algumas portas USB ainda não funcionam, mas sei que ja e um avanço enorme!!!

Obrigado mesmo, gostaria de saber se ha como doar no site!!!

Abraços, tudo de bom!!!

El.Capitan.png.431ac49ec6ffaf98974d8da35b853777.png

GA Z170 XP SLi i7 SkyLake - AMD Radeon RX 64 Vega Gigabyte Samsung EVO 500GB 16GB Ram

Notebook Lenovo Thinkpad E470 i5 7th gen 16GB Ram Intel HD 620 SD card / 240 GB SSD Kingston

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...