Jump to content
matheushirota

Instalação Bem Sucedida, porém sem audio HDMI AJUDA!

Recommended Posts

Olá, minha instalação foi bem sucedida com a seguinte configuração:


i3 2120

MB: POS-EIH61CE

GPU: XFX R9-280X 3GB

TECLADO E MOUSE RAZER

8GB DDR3

320GB HD


FUNCIONANDO COM O CLOVER COMO BOOTLOADER, PORÉM COM 3 PROBLEMAS!


PRIMEIRO ELE NÃO INICIALIZA SE EU NÃO MARCAR NO CLOVER A OPÇÃO AICPUPM


SEGUNDO A GPU ESTÁ FUNCIONANDO QUASE 100% SEM KEXT ADICIONAL, PORÉM O AUDIO NÃO FUNFA AINDA, É UMA XFX R9 280X 3GB


TERCEIRO A KEXT DO NULLCPUPOWERMANAGEMENT TA DANDO ERRO


ALGUÉM PODE ME AJUDAR COM ALGUNS DESSES PROBLEMAS!

Link to comment
Share on other sites

Edita o config.plist

http://clover-wiki.zetam.org/Configuration/KernelAndKextPatches#AsusAICPUPM


Uma vez configurado o power management você não precisará da NullCPUPowerManagement

http://Olarila.com/forum/viewtopic.php?f=2&t=34

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Olá, minha instalação foi bem sucedida com a seguinte configuração:


i3 2120

MB: POS-EIH61CE

GPU: XFX R9-280X 3GB

TECLADO E MOUSE RAZER

8GB DDR3

320GB HD


FUNCIONANDO COM O CLOVER COMO BOOTLOADER, PORÉM COM 3 PROBLEMAS!


PRIMEIRO ELE NÃO INICIALIZA SE EU NÃO MARCAR NO CLOVER A OPÇÃO AICPUPM


SEGUNDO A GPU ESTÁ FUNCIONANDO QUASE 100% SEM KEXT ADICIONAL, PORÉM O AUDIO NÃO FUNFA AINDA, É UMA XFX R9 280X 3GB


TERCEIRO A KEXT DO NULLCPUPOWERMANAGEMENT TA DANDO ERRO


ALGUÉM PODE ME AJUDAR COM ALGUNS DESSES PROBLEMAS!

 

Aqui só funcionou isso


http://forums.macrumors.com/threads/guide-hdmi-audio.1499797/

Mobo: GA-B75M-D3H - I5 3330 - 8GB RAM 1333Mhz - HD 230GB | HD 500GB - Vídeo: Sapphire R9 280x - OSx 10.11 & Windows 10
Link to comment
Share on other sites

Legal, chegando em casa eu vou testar e posto aqui o resultado!


E a questão do áudio? alguém tem uma resposta? talvez o da placa onboard eu consiga, mas queria que saísse na tv pelo HDMI!

Outra pergunta que eu tenho, posso iniciar o MAC sem ter que apertar nada no clover, tipo algo automático?


Muito obrigado desde já!

Link to comment
Share on other sites

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

No meu caso eu assinalei áudio hdmi pelo Clover configurator, independente de DSDT! Espero que ajude ;)

10.15.1 NvmeM2 SSD 500 GB X570 Aorus Elite - Ryzen 7 5800X - 32 GB DDR4 3600 MHz - Radeon RX 580 8GB

10.15.7 SSD120 GB GA-EP45T-DS3R - 16 GB DDR3 1600 MHz - GTX 760 2GB.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...