Jump to content
julianod20

Erro - reboot automático pós instalação

Recommended Posts

Olá a todos.


Segue abaixo minha situação:


Gravei o arquivo OS X 10.10 Install USB.raw num pendrive via Windows conforme o tutorial.

Como possuo um AMD, substitui o kernel em System/Library/Kernels do pendrive pelo kernel 10.10_torachiyo_rev8 para AMD via TransMac.


Ao dar boot pelo Clover na instalação, o computador fica travado com a seguinte mensagem:

"Error loading kernel cache(0xe)"


Por isso, dei boot com Chamaleon (apertando 1) e instalei usando a flag GraphicsEnabler=No para o video funcionar.


Porém, quando eu reinicio o computador e vou dar boot pela partição onde o Mac foi instalado, tanto pelo Clover quanto pelo Chamaleon, o sistema nem começa a carregar e já reinicia.

Eu acredito que deve ser algo relacionado a troca do kernel, mas não sei como resolver.

Link to comment
Share on other sites

Pois bem, consegui arrumar.


Pelo Windows, acessei a partição Mac com o TransMac, e alterei o kernel para o AMD, dessa forma o sistema carregou.


Porém, agora estou com erros no gráfico, somente consigo ligar com -x.

Ao ligar normal, o computador trava numa tela cinza com a bola colorida.


No modo de segurança ele reconhece a placa de vídeo como modelo 7xxx e os 2GB de RAM.


Vou instalar o Chamaleon com config. para GPU AMD e ver se resolve.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...