Jump to content
MarceloMustaine

HD4400 e configurações

Recommended Posts

Olá galera do fórum, estou com um PC aqui em queria usar a gpu dele ao invés de uma placa de vídeo(tenho uma GT210) e queria a ajuda de vocês para conseguir fazer funcionar o QE/CI! as especificações do PC são essas



Processador: Intel® Core i3-4130 CPU @ 3.40GHz HD4400


Placa-mãe: Gigabyte GA-H81M-H


Memória: 2x Kingston 4GB


SSD: Kingston HiperX 120GB



Aqui vai os arquivos que eu consegui com o RunMe.


Valeu!!

RunMe DSDT SSDT.zip

Link to comment
Share on other sites

Ah sim artur, não tinha percebido a interrogação! mas então, eu estou usando iMac14,2, que foi o único que funcionou... eu consigo entrar no sistema e tudo com a DSDT que você me passou, mas ainda não consegui a aceleração, estou tentando um tutorial do Mirone mas acho que estou fazendo alguma coisa errada...

Link to comment
Share on other sites

Esquisito... Vou ver isso, o que você me recomenda para conseguir a aceleração gráfica? Já tentei alguns métodos diferentes e não consegui... O do Mirone diz pra adicionar um método na ssdt mas não tem o GFX lá só na DSDT então não estou conseguindo. Se eu uso o injectintel ele até reconhece o vídeo mas fica com 3mb e não carrega as kext que precisam hd5000 e a intelazul

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...