Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Instalação Dell 5447


Recommended Posts

Bom baixei a iso do yosemite do link que o pernacabeluda me passou, gravei o usb, configurei a bios do laptop para boot via usb e td ok.

Abriu a tela do clover e realizei alguns procedimentos descritos aqui http://Olarila.com/forum/viewtopic.php?f=35&t=5005 , foi tudo indo bem até que parou na tela " DSMOS has arrived " tentei usar dart=0, DropDMAR=Yes e nada,foi então que decidi seguir esta dica:

"Postby pernacabeluda » 21 May 2014, 14:15

Quando fica em "DSMOS has arrived" ou "IOBluetoothHCIControler[start] -- completed", mas sem repetidas mensagens de "SMC:smcReadKeyAction ERROR", normalmente é problema de vídeo, que se pode resolver movendo as kexts gráficas para ter acesso ao sistema e posteriormente fazendo as configurações necessárias dependendo da placa


http://Olarila.com/forum/viewtopic.php? ... amp;t=1677

 

Criei coragem e Entrei na tela do clover digitei espaço e fui em "Boot Mac OS X in single user verbose mode e digitei:

fsck -fy

mount -uw /

mkdir /kext_backup

cd /System/Library/Extensions

mv AppleIntelHD* AppleIntelSNB* AppleIntelFramebuffer* AMDRadeon* ATI* GeForce* NVDA* /kext_backup

rm ../Caches/com.apple.kext.caches/Startup/kernelcache

reboot


Reiniciou e quando mando o clover instalar agora da a seguinte mensagem:


efiboot loaded from device: Acpi(PNP0A08,0)/Pci(1D|0)/Usb(1, 0)/HD(Part2,Sig18569132-C0F0-40E9-9400-C627202DAF02)

boot file path: System\Library\CoreServices\boot.efi

..Error loading kernel cache (0xe)

Boot failed, sleeping for 10 seconds before exiting


Rsss vou rir pq tava até indo bem, mas resolvi ir mais além de meus conhecimentos (que são mínimos,hehe)

Preciso de ajuda, rs


Meu laptop é um dell 14 serie 5000

i5 de 4 geração

4gb ram

placa de video integrada intel

Link to comment
Share on other sites

No Yosemite com Clover, em vez de remover (rm), você deve usar o comando para reconstruir o kernelcache

http://Olarila.com/forum/viewtopic.php?f=35&t=5005


Agora que já removeu você pode tentar com o Chameleon (boot legacy e pressionar 1) que faz boot sem cache.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

obrigado por sua ajuda

entrei aqui pelo chameleon e apareceu a opçao de hd OSX install USB mandei um enter e depois de exibir uma listagem enorme de arquivos reiniciou e voltou pra tela do clover, fiz novamente o procedimento e quando reiniciou digitei 1 e foi pra tela do chameleon, rss,


Por acaso isso quer dizer que tenho que gravar outra vez a imagem no pendrive?


Obs. Da pra restaurar o que apaguei? Usando o transmac?

Link to comment
Share on other sites

No link que eu te passei outro dia tem o pós instalação

http://Olarila.com/forum/viewtopic.php?f=35&t=5008

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

me desculpe a ignorancia, mas estou com um pouco de dificuldade para compreender (sou leigo em programação e etc... rs) devo instalar o bootloader (clover) no sistema? Tem algum passo a passo do pós instalação para pessoas que não manjam nada, assim como eu? rs

Link to comment
Share on other sites

Tudo passa por um pouco de leitura, não existe um texto que você vai ler em 5 minutos e deixar tudo funcionando.


Nem de longe precisa entender de programação para ler os tópicos do fórum.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

estou lendo muito! E nem pensei em um método de 5 minutos. Apenas estou com dificuldades para saber o que e onde instalar, rs.

A ordem das coisas.

Baixei um app System Info mas ele não rodou pediu o java se6.

Obrigado por sua ajuda.

Link to comment
Share on other sites

olá


o pós instalação é 1 passo a passo ..


acho que primeiro passo é instalação do boot loader .. tens 2 opções ...


depois é ir seguindo conforme teu hardware .. gráficos se não tens nvidia ou ati .. podes passar .. como vais instalar 1 coisa que não tens ?


depois um pouco de bom senso .. fica bem a qualquer 1 ..


estamos aqui para ajudar .. mas a questões de bom senso ..


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Só precisa ser na partição EFI se for usar boot UEFI

http://Olarila.com/forum/viewtopic.php?f=3&t=2831

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

ok, agora estou adicionando as kexts (kext wizard), consegui rodar o System Info

359427015_CapturadeTela2015-04-07s22_34_41.thumb.png.73980c4fe74f321ac46ac668c7780ff1.png

 

Adicionei as kexts

FakeSMC

AppleGraphicsPowerManagement

AppleIntelFramebufferCapri

AppleIntelHD4000Graphics

NullCPUPowerManagement

VoodooHDA


Faltou alguma de acordo com meu hardware?


Agora qual o proximo passo?

Link to comment
Share on other sites

olha, creio que a kext seja a da hd5k e não 4k se for haswell.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

boa tarde ... vc diz a referente ao video? (AppleIntelHD4000Graphics)

na verdade estou com dificuldades para interpretar o resultado do System Info.app e para identificar quais kexts devo adicionar; cheguei até aqui, com a ajuda de vcs e as custas de muita pesquisa e leitura ... ainda tenho dificuldades em COMPREENDER algumas informações. (por isso me desculpem se minhas duvidas forem muito primárias)

Quanto a sequencia da configuração do yosemite, agora eu devo fazer um config.plist utilizando o clover configurator?

devo deixar que o clover configurator gere a config.plist sozinho ou devo customizar?

obrigado

Link to comment
Share on other sites

Bom dia, passei a noite tentando resolver o problema do "boot0af: error".

Não consigo enxergar a EFI dentro do pendrive, tentei o procedimento de instalar o clover para o boot ser direto do hd, cheguei a reinstalar o sistema, tentei desmontar a partição pelo terminal, inserir o boot1h e sempre lista o mesmo erro logo no incio do boot (pelo pendrive boota normalmente)

Alguem pode dar uma luz? Sera que devo utilizar alguma flag para que possa instalar o clover na pasta EFI?

Agradeço se puderem me ajudar nisso.

Link to comment
Share on other sites

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

por favor me esclareça uma coisa: reinstalei o yosemite do zero utilizando o clover, realizando todos os procedimentos descritos no topico que me indicastes, e tb desbilitei a InjectIntel no Graphics injetor Menu. Depois utilizando o clover 2.3k_r3193 configurei para instalar o clover na esp.

Caso tivesse feito a instalação do clover para placas mãe UEFI não teria esse problema com boot0af: error ?

Link to comment
Share on other sites

Bom graças a ajuda de vcs e a muita leitura consegui iniciar o Yosemite através do bootloader (clover) do HD em EFI, só que tive que fazer algumas configurações no menu options: basicamente essas citadas nesse post http://Olarila.com/forum/viewtopic.php?f=35&t=5005 a pergunta é: E AGORA Devo fazer um config.plist? Como fazer para que não precise sempre configurar o boot pelo hd? Como identifico os drives (kexts) necessárias para configurar o Yosemite?


Podem me ajudar a aprender a interpretar essas telas

 

689491797_CapturadeTela2015-04-09s20_10_08.thumb.png.d3b2737313ff9351a37b60c78aa805eb.png

 

990074620_CapturadeTela2015-04-09s20_14_46.thumb.png.07437b75707822fcd7c340338087655a.png

 


Obrigado

Link to comment
Share on other sites

  • 1 month later...

Também estou com um Dell 5447 (Core i7).


Instalei o Yosemite Zone (10.10.1) e já tenho algumas coisas funcionando:


- vídeo full-hd : ok

- som: não

- ethernet: não

- wifi: não

- brilho da tela: não


Até onde vocês conseguiram chegar?

Link to comment
Share on other sites

Olá.


- vídeo full-hd : ja com QE/CI porém ainda não consegui usar o hdmi (pode explicar?)


- som: SIM - http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=161575

- ethernet: SIM - RealtekRTL8100.kext.zip (info: http://www.insanelymac.com/forum/files/file/259-realtekrtl8100-binary/ )

- wifi: Placa NÃO COMPATÍVEL

- brilho da tela: SIM - ACPIBacklight.kext.zip +

- trackpad - VoodooPS2Controller.kext.zip

- bateria - https://bitbucket.org/RehabMan/os-x-acpi-battery-driver/downloads

- bluetooth - http://forum.osxlatitude.com/index.php?/topic/2925-bluetooth-firmware-uploader/


Espero que funcionem pra vc tb.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...