Jump to content
HACKOSX

Erro no Boot

Recommended Posts

Seguinte depois de instalar o clover no hd eu conseguia subir o sistema usando a flag npci=0x3000 mas agora não consigo subir o sistema , aparece a seguinte mensagem " IOBLUETOTH CONTROLLER SEARCHFOR OUTHANDLER MISSING BLUETOOTH CONTROLLER TRANSPORT " e quando digito a flag -v npci = 0x2000 kext-dev-mode=1 aparece a seguinte mensagem "SOUND ASSERTION IN APPLEHDA DRIVER AT LINE 1507 2153 194 1051 " como resolver esse erro ? antes digitando essas duas flag conseguia subir o sistema !?

Link to comment
Share on other sites

olá


não são erros .. a apple hda isso é comum..


o outro quase 99% deve-se a problemas com gráficos..


tenta mover as kext da nvidia pelo terminal do instalador..


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...