Jump to content
DiegoOSX

Yosemite não inicia

Recommended Posts

Olá, tudo bem?


Resolvi instalar o Yosemite em meu x550ca, fiz tudo certinho, ele deu boot normal depois da instalação já com o qe/ci ativado automaticamente, fiz todo o processo, dai eu estava instalando o programa do adaptador Wi-Fi até que mandou reiniciar, eu reiniciei e quando ele entrou, ele só bootava pelo pen drive, tudo bem, ao dar o boot o Mac estava todo bugado, não tinha qe/ci e tinha muitos erros gráficos, além de estar lento. Bom, tentei instalar novamente o chamaleon sem sucesso, até que eu reinstalei, já reinstalei umas 20 vezes e sempre fica no mesmo erro, não da boot depois da instalação sozinho e não entra na interface gráfica, fica apenas floodando o erro "ACPI ERROR (PSPARSE-0633): Method parse/execution failed, e também não entra no Windows, parece que corrompeu o boot do mesmo.


As minhas especificações não são a da assinatura, preciso atualiza-la.

image.jpg.4fe6a4b1d76f4d9103956e7277279617.jpg

ideapad 310 - i36100u - hd520 - 12gb - 120ssd + 1tb hdd

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...