Jump to content

GTX 970 + Ozmosis


Recommended Posts

Olá,


Recentement adquiri uma nova placa grafica (gtx970) e vendi a minha gtx770 antes de instalar os webdrivers no meu OSX 10.10, portanto fiquei sem puder aceder o meu disco com Hackintosh.


Estou(tava) usando Ozmosis para arranquar, queria saber se existe algum meio de concertar a situação, de momento o sistema comece a cargar e depois reboot antes de aceder a interface do Yosemite, tentei tambem fazer boot em safe mode más é impossivél, a tela freeze e não carrega.


Se de facto não existe meio de arranjar a situação queria saber qual método utiliszar para fazer uma nova instalação jà que o meu CPU não tem grafica integrada...


Obrigado.

Link to post
Share on other sites

Boa noite,


obrigado pela dica, acabei de fazer várias tentativas agora mesmo más não deu o resultado é o mesmo que quando tentei bootar em safe mode, a tela freeze (aparece só a primeira linha do ecrã com traço verticais deste tipo > ||||||)

Link to post
Share on other sites

Olà Artur,


Obrigado pelos links, o Ozmosis não iria impedir um nova instalação com outro bootloader (pelo menos acho eu), portanto jà que não encontro solução o meu problema, estou pensando em formatar o disco e fazer nova instalação o meu problema é instalar com a nova grafica e sem grafica integrada o CPU...


A partida se conseguir instalar OSX não sera necessário colocar o bootloader em post instalação, previamente por exemplo para fazer a instalação só tive que colocar o YOSEMITE não modificado numa pen e a instalação decorreu com se fosse um mac genuino.


Obrigado pela ajuda

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap