Jump to content
cricas2

Problema de boot com PS2 em notebook Asus

Recommended Posts

Olá, estou criando um novo tópico por não ter encontrado ainda uma solução para um problema de boot que estou tendo na tentativa instalar o Yosemite no meu novo notebook.


Fiz o procedimento padrão do Olarila, baixando a imagem raw oficial no chat, gravei a imagem no USB pelo meu Yosemite do PC de mesa, e na hora de carregar o sistema, ele para o carregamento em alguma coisa relacionada a PS2Trackpad. Meu notebook possui multigestos, e acredito que seja algo relacionado a isso (ver problema no anexo).


A configuração do notebook é essa:

Notebook Asus S550C

Intel Core I5

8GB RAM

Intel HD Graphics 4000.


Grato se alguém puder me ajudar.

1643672696_1-foto.JPG.c2a1132449490f18edbf89e8b9f8be0b.JPG

40403639_foto(1).JPG.20d6f4ff3bae3e8b898671f51b8b6ffa.JPG

Link to comment
Share on other sites

olá


podes ver pela imagem que está a carregar uma kext para synaptics trackpad ..


tens de saber qual é o teu .. a marca .. elantech .. synaptics ..


e possivelmente essa kext não serve para teu notebook


ai tens de trocar pela adequada


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

tende a ser elan.


veja pelo dev id.

 

Olá! Então, pesquisei bastante e descobri que de fato é elan o touchpad. Coloquei a kext do elan no EFI do Pen drive e ele reconheceu no boot. Mas mesmo assim o boot não passa disso, até aparecer aquele simbolo de proibido com as letras bugadas atrás (vejam a foto).


Será problema com alguma configuração de Bios?


Já tentei bootar com essas flags e também deu na mesma: -v IGPlatformID=01660003 GraphicsEnabler=No IGPEnabler=Yes dart=0


Lembrando que o notebook é um Asus Vivobook S550CA, core I5, 8GB, HD4000

1165391079_foto(2).thumb.JPG.f7c00d1893c304d93f4e8dff9d0786e8.JPG

Link to comment
Share on other sites

olá


tens de injetar a ig-platform-id


se a resolução for 1366x768


usa a 3


se for maior tenta a 4


http://Olarila.com/forum/viewtopic.php?f=3&t=1583


bom hack

 


Olá Artur. Consegui instalar desmarcando o Inject Intel nas opções de boot do clover. Mas subiu sem aceleração, e após a instalação só consegui acessar o sistema dessa maneira também, se não, black screen após o boot. Intel HD 4000 não seria nativo ao OSX?

Link to comment
Share on other sites

em alguns casos é preciso injetar os valores do 3 no 4. tive um dell assim e o próprio artur tem seu lenovo assim se não me engano.


no tópico sobre a hd4k você acha o método pra fazer isso.


EDIT: aqui > http://Olarila.com/forum/viewtopic.php?f=3&t=1583&start=20#p23453

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...