Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

CPU running at high frequency and high temps, overheating


avi

Recommended Posts

My CPU is overheating and fan is always spinning even for normal usage. My config: Dell XPS L501x | Intel i7 740M (First Gen/Clarksfield) | 4GB DDR3 | nVidia GT435m (vendor id:0x10DE, device id: 0DD3) | Samsung 840 Pro 256GB | 1920 x 1080 15.6" FHD | Synaptic Trackpad | Realtek ALC665 Audio


I am using clover and custom DSDT, which seems to be working fine for others with same laptop.


I do plain vanilla installation. Install using Clover and load following kexts: ACPIBacklight.kext, ACPIBatteryManager.kext, FakeSMC.kext, RealtekRTL81xx.kext, VoodooPS2Controller.kext


Usage:

Just using Chrome and no other apps. Only one or two tabs, like gmail or facebook. No CPU or GPU intensive like youtube etc. Just simple websites.


HW Sensor screenshot:

2Zfa13t.png


Temp never goes below 75 and I have seen even reaching 81 - 82. CPU frequency keeps changing between 931MHz - 1.73GHz (max). When I start laptop, the fan is spinning at low speed and it gradually increases in one or two minutes and stay at high temp and high speed fan.


power management related clover config:

XFKm2OO.png

JpjL6Jx.png


My full clover config - http://dpaste.com/0RQW3HZ


Appreciate any help. If you need any more info, please let me know. Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...