Jump to content

[Ajuda]Intel Graphics HD 4000


Recommended Posts

Boa tarde galera, depois de tanto custo, instalei o Yosemite aqui no meu notebook, porem reparei que ele esta meio lento por conta da kext de video...

Vocês poderiam me passar uma que funcione nesse sistema ?


DevID: 0166

Vendor ID: 8086

Sub Vendor: 106B

Sub Dev: C736

Link to post
Share on other sites
  • 4 months later...

Boa Tarde.


Tenho um Asus S46c.


Com boot loader clover, com o id 0x01660003 inserido... carrega a Kext Capri e Intelhd4000, reconhece os 1024 de Video, mas não tem aceleração.



Alguma dica?


Ele carregou uma vez e depois que reparei as kexts ele parou de carregar...

Link to post
Share on other sites
  • 1 month later...
Boa Tarde.


Tenho um Asus S46c.


Com boot loader clover, com o id 0x01660003 inserido... carrega a Kext Capri e Intelhd4000, reconhece os 1024 de Video, mas não tem aceleração.



Alguma dica?


Ele carregou uma vez e depois que reparei as kexts ele parou de carregar...

 


Amigo estou com a mesma maquina, estou tentando usar o clover para instalar yosemite mas estou com problemas.

já utilizei varias flags e nada ele reinicia.

quais flags vc usou para instalar.

Link to post
Share on other sites
  • 2 months later...



Amigo estou com a mesma maquina, estou tentando usar o clover para instalar yosemite mas estou com problemas.

já utilizei varias flags e nada ele reinicia.

quais flags vc usou para instalar.

 

Olá!


Eu tenho um Asus N46VM com nVidia 630M e Intel HD4000. Demorei alguns dias pra achar as configurações certas mas minha máquina finalmente funcionou com aceleração (na Intel HD 4000, usando 1GB). Depois que funcionou, refiz o processo todo pra ter certeza que era o certo.


1 - Eu usei o Yosemite do Niresh (hackintosh.zone). Gravei ele em um pendrive usando Windows e TransMac.

2 - Configurei minha BIOS para desabilitar Secure Mode e Launch CSM ativado.

3 - Configurei minha BIOS para 64MB de memória na placa de vídeo interna (a HD 4000). Pelo que li, isso pode variar. Você pode ter que testar várias configurações.

4 - Na minha máquina é possível bootar o instalador acelerado com GraphicsEnabler=No IGPEnabler=Yes "Graphics Mode"="1366x768x32" IntelCapriFB=3

5 - Instalação normal, sem mexer em nenhuma opção de customização.

6 - Primeiro boot do HD em single user (-s) pra remover os drivers da nVidia.

7 - Segundo boot com GraphicsEnabler=Yes IGPEnabler=Yes "Graphics Mode"="1366x768x32" IntelCapriFB=3 kext-dev-mode=1

8 - Chameleon Wizard pra instalar o Chameleon e transferir as flags pro /Extra/org.chameleon.plist


Pra remover os drivers em modo single user, use os seguintes dcomandos:


$ fsck -fy

$ mount -uw /

$ grafix backup nvidia

$ reboot


O IntelCapriFB, a memória da BIOS e a resolução são todos relacionados. Você vai ter que achar o que funciona com seu hardware.

Pra usar, mantenha smbios Mac Pro 5,1 (que funciona câmera e mais drivers). Pra atualizar, mude pra MacBook Pro 9,1 (que evita alguns kexts que podem interferir com o boot).


Espero que ajude alguém!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap