Jump to content
iheadshot

[Ajuda]Intel Graphics HD 4000

Recommended Posts

O sistema já traz as kexts, é só injetar o ig-platform-id correto pelo boot loader

http://Olarila.com/forum/viewtopic.php?f=3&t=1583

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Boa Tarde.


Tenho um Asus S46c.


Com boot loader clover, com o id 0x01660003 inserido... carrega a Kext Capri e Intelhd4000, reconhece os 1024 de Video, mas não tem aceleração.



Alguma dica?


Ele carregou uma vez e depois que reparei as kexts ele parou de carregar...

 


Amigo estou com a mesma maquina, estou tentando usar o clover para instalar yosemite mas estou com problemas.

já utilizei varias flags e nada ele reinicia.

quais flags vc usou para instalar.

Link to comment
Share on other sites



Amigo estou com a mesma maquina, estou tentando usar o clover para instalar yosemite mas estou com problemas.

já utilizei varias flags e nada ele reinicia.

quais flags vc usou para instalar.

 

Olá!


Eu tenho um Asus N46VM com nVidia 630M e Intel HD4000. Demorei alguns dias pra achar as configurações certas mas minha máquina finalmente funcionou com aceleração (na Intel HD 4000, usando 1GB). Depois que funcionou, refiz o processo todo pra ter certeza que era o certo.


1 - Eu usei o Yosemite do Niresh (hackintosh.zone). Gravei ele em um pendrive usando Windows e TransMac.

2 - Configurei minha BIOS para desabilitar Secure Mode e Launch CSM ativado.

3 - Configurei minha BIOS para 64MB de memória na placa de vídeo interna (a HD 4000). Pelo que li, isso pode variar. Você pode ter que testar várias configurações.

4 - Na minha máquina é possível bootar o instalador acelerado com GraphicsEnabler=No IGPEnabler=Yes "Graphics Mode"="1366x768x32" IntelCapriFB=3

5 - Instalação normal, sem mexer em nenhuma opção de customização.

6 - Primeiro boot do HD em single user (-s) pra remover os drivers da nVidia.

7 - Segundo boot com GraphicsEnabler=Yes IGPEnabler=Yes "Graphics Mode"="1366x768x32" IntelCapriFB=3 kext-dev-mode=1

8 - Chameleon Wizard pra instalar o Chameleon e transferir as flags pro /Extra/org.chameleon.plist


Pra remover os drivers em modo single user, use os seguintes dcomandos:


$ fsck -fy

$ mount -uw /

$ grafix backup nvidia

$ reboot


O IntelCapriFB, a memória da BIOS e a resolução são todos relacionados. Você vai ter que achar o que funciona com seu hardware.

Pra usar, mantenha smbios Mac Pro 5,1 (que funciona câmera e mais drivers). Pra atualizar, mude pra MacBook Pro 9,1 (que evita alguns kexts que podem interferir com o boot).


Espero que ajude alguém!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...