Jump to content
jbernardo

Problemas no primeiro boot após instalação do Yosemite

Recommended Posts

Prezados,


Sou novato com hackintosh, mas preciso muito instalar o "Yosemite" no meu PC, pois estou iniciando estudos em Swift / Xcode para programação em dispositivos apple. Máquina virtual fica muito lento, atrasando muito o trabalho.


Depois de muitos problemas para fazer um pendrive "bootável", finalmente consegui com o Chameleon. Consegui instalar o Yosemite 10.10 numa partição HFS+ que criei no Windows, através do software MacDrive. Quando a instalação terminou, naturalmente foi solicitada a reinicialização do PC. Ao "bootar" pelo Pendrive, aparece a nova partição com o OSX instalado, porém, quando seleciono esta partição para finalmente iniciar o sistema(não mais o instalador), ele me dá a mensagem: "Still waiting for boot device". A linha anterior a esta mostra: "USBMSC Identifier (non-unique):...". Já tentei diversos bootflags, mas nada resolveu.


Agradeço desde já a ajuda de todos.


Meu PC é:

Dell 9020 Optiplex

Intel Core i7 4770 (CPU)

Intel® HD Graphics 4600 (Video)

Dell Inc. 0XCR8D (Mainboard)

8GB DDR3 (Memória)


Abaixo a foto que tirei do erro:

FMC3JLD.jpg

Link to comment
Share on other sites

muda de porta usb. confira se a bios está corretamente configurada.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

olá


começa por usar uma imagem aqui do forum..


depois posta as flags que usaste..


geralmente isso devia subir sem grandes problemas


usa system info para postares também uma imagem dos teus devices..


http://Olarila.com/forum/viewtopic.php?f=6&t=25


dá aqui também uma leitura sobre config da bios


http://Olarila.com/forum/viewtopic.php?f=28&t=4084


possivelmente também tens problemas de video


tens de injetar a ig-platform-id correta


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...