Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Yosemite 10.10 Erro no boot


Lipear

Recommended Posts

Galera, estou tendo problemas para dar boot na instalaçao do Yosemite, aparece escrito Missing Bluetooth controller transport, segue a foto em anexo. Ja adicionei as flags -gux... e não funcionou. Estou com UEFI ativado na bios, essa é minha primeira tentativa com Clover, sempre usei Chameleon.

Tenho uma dúvida, No mavericks, precisei retirar as kexts de video da minha placa, intel HD 4000, para iniciar o boot e instalar o sistema, depois eu colocava novamente, isso ja dentro do sistema instalado. Gostaria de saber, se preciso fazer isso no Yosemite também e se esse erro pode ser por conta da kext de video que ainda nao retirei do pendrive ?


Segue minha configuração, abaixo:


Samsung ATIV Book 2 270E4E-KD5

Intel HD 4000

Intel® Core™ i3 3110M Ivy Bridge

Chipset Intel® HM75

HD 500 GB S-ATA II

Wifi Qualcomm Atheros AR9485

461493004_Semttulo.jpg.95a8ed521d75cd0d0f334b4bc55d6f48.jpg

IMG_0223.thumb.JPG.a325246ee4203891e2adc377ff18e486.JPG

Link to comment
Share on other sites

olá


faz mesmo procedimento que fazias para mavs


bom hack

 

artur, eu consigo deixar as kexts no pendrive e injetar os graficos com o ig-platform-id correto ? Como descubro o ig-platform-id da minha placa ? E na hora do boot, onde configuro no clover essa opção ? Obrigado pela ajuda.

Link to comment
Share on other sites

olá


geralmente será a


0x01660003


ou


0x1660004


http://clover-wiki.zetam.org/Configuration/Graphics#ig-platform-id


bom hack

 

Tenho quase certeza que é essa mesmo 0x01660003, mas eu conseguiria injetar sem retirar as kexts no boot com o clover ? Tenho que adicionar alguma flag ou tem algum lugar pra colocar essa informação. ? Pensei em alterar a kext no pendrive pelo macbook da minha namorada, mas espero sua resposta para avaliar a melhor opção.

Link to comment
Share on other sites

na dsdt renomeia gfx0 para igpu

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...