Jump to content

Instalando o Yosemite no Ultrabook Dell Inspiron 14z


Recommended Posts

Olá Galera, olha eu voltando!


Vou terminar de o update no outro post do Mavericks, desde do ano passado que não tem nada, ainda vi que algumas pessoas tem dificuldades na pré e pós instalação.


Bem, instalei o Yosemite utilizando o Clover, deixei de lado o Chameleon bootloader. O tópico será atualizado com o passar dos dias por causa do meu trabalho, mas vejam as fotos abaixo do OSX rodando perfeitamente. Mais tarde estarei informando os procedimentos, existem vários, estarei citando alguns teste tutorial.


Abraço! :D


IMG_20141105_014846.jpg


IMG_20141105_015153.jpg



Métodos:


1- Utilizando o SSD como disco de Multi-Instalação do Mac OSX (Mavericks, Yosemite, e outros) em UEFI (Clover)

2- Pen drive ou HD Externo em UEFI (Clover)

3- ??


1- Utilizando o SSD do Ultrabook como disco de instalação do Yosemite e outros OSX.


Para realizar este procedimento é necessário ter:

-Mac OSX instalado

-SSD livre

-Instalador do Yosemite


1ª Etapa: Preparando o Disco

Abra o Utilitário de Disco, localize e selecione o SSD (No meu caso, no meu ultrabook veio com 32GB). Clique em seguida em Partição.

Caso deseje ter mais de um instalador do Mac OSX, crie duas ou mais partições. Em Opções, escolha Modo GUID e clique em Aplicar.


2ª Etapa: Criando o Instalador do Yosemite

Se você baixou fora da App Store, copie/mova o arquivo de instalação para o diretório /Aplicativos e execute este comando na janela do Terminal para que os arquivos sejam copiados para a partição do disco.

 

sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/Nomedaparticao --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --nointeraction

Onde tem Nomedaparticao substitua pelo nome dado a sua partição e aguarde o término da cópia.

Edited by Guest
Link to post
Share on other sites

usando o clover aqui e o clover configurator para alguns detalhes não estou tendo serial number... fica como "Indisponível" mesmo com o smbios configurado... Além disso o hdmi não é reconhecido. Tens alguma sugestão? Acompanhei muitos dos seus posts no tempo que estou aqui

Link to post
Share on other sites
Olha ele ai de volta, HAHAHAH boa sorte cara, de lá para cá aprendi muita coisa ( a não ser DSDT como sempre KKKK ) quem sabe dessa vez eu que te ajudo, abraço :D

kkkkkkkkkkkk

E aí meu amigo, como andas?!

No inicio da semana instalei o Mac OSX nesta sua moto (B75) + i7 3770, rodando perfeitamente, futuramente colocarei nela o Yosemite.

 

usando o clover aqui e o clover configurator para alguns detalhes não estou tendo serial number... fica como "Indisponível" mesmo com o smbios configurado... Além disso o hdmi não é reconhecido. Tens alguma sugestão? Acompanhei muitos dos seus posts no tempo que estou aqui

Qual é o seu hardware amigo? É um notebook também?

Verifica a sua SMBIOS, talvez tenha alguma informação invalida. E sobre o HDMI, tem que realizar o patch na DSDT.

Link to post
Share on other sites
  • 2 months later...
  • 1 year later...
  • 6 months later...
  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap